oembios.bin installation problem

  • manuleka
  • Graduate
  • Graduate
  • User avatar
  • Posts: 240
  • Loc: NZ, Wellington

Post 3+ Months Ago

installing a fresh copy of windows XP home edition on a Intel Celeron 2.0 Ghz. Everything seems to go well (i.e. formating HD) until it comes to copying window files it stops with the error:
Code: [ Select ]
Setup Cannot copy file: oembios.bin


As far as i'm aware of, it could be a hardware problem, so these are what i've tried:
1. Installing the CD on another PC and it installs perfectly well,
2. So i tried using a different CD-Drive into the problem PC,
3. Tried changing Hard Disk,
3. Changed IDE cables, but no luck still...

I noticed that some other files can't be copied either (different ones at each attempt), but that oembios.bin always comes up as well, skipping the copy of these files just ends with the Blue Screen Of Death!

cheers!
  • horkam
  • Beginner
  • Beginner
  • User avatar
  • Posts: 61
  • Loc: Central, KY

Post 3+ Months Ago

I have seen this problem creep up a few times.

Once it happened while trying to install to a computer that had been overclocked, so I set clock speeds back to normal and reinstalled then set the speeds back up. All good.

Another time I had two partitions on a raid 0 array and was trying to reinstall to one of the partitions. I repeatedly had the same problem till I backed up the good partition then dissassembled and reassembled the array and repartitioned. All good.

Yet again on a PC with a bad memory stick (most recent time) when I swapped with another known good stick the problem went away.

Make sure that you are reformatting (not quick) the target partition, and in some cases you may have to go in with fdisk and completely wipe the MBR and partition info then start the setup CD.

Good Luck
  • edtruman
  • Born
  • Born
  • edtruman
  • Posts: 1

Post 3+ Months Ago

I had the same problem with a dell laptop installing XP pro cannot copy oembios.bin file.
The fix was I had to use a OEM XP Home and it installed fine I used a copy made from another Dell machine by going to start, all programs, Dell accessories... put a blank CD in the burner first and in 30 minutes it will make 1 disk
  • LD
  • Born
  • Born
  • LD
  • Posts: 1
  • Loc: Home

Post 3+ Months Ago

I know this is an old thread but thanks! you guys saved me MUCH anguish! been messing with this for almost a week!

Especially thank you horkam. I was having the same trouble and stumbled on this thread. In my case it was my RAM. I had blown my old MB and replaced it. the new one is a biosstar P4M80-M4. It has an Award BIOS. I had the DDR RAM settings on the default (auto detect) but it obviously wasn't working like that. I downloaded my Elixer ram datasheet from elixers web site - http://www.elixir-memory.com/product_el ... o_Type=All and manually set the BIOS. In automatic it had set the clock speed too slow and the latency should have been 3 and it was set to 2.5 . After I set them, all my problems disappeared! I AM STOKED! In a day or two I will be back online just in time to do my taxes and get back to gaming! I am online now only because of my old semi retired gaming computer running W98SE. Again THANK YOU THANK YOU THANK YOU!

Biostar P4M80-M4 MB 800FSB etc etc
2.8 gig P4 processor
512 meg ram (soon to be 1 gig)
120 and 200 gig HD's
cd burner
dvd burner
5-1 sound capable of disturbing the neighbors
nvidia ? video card (hey, I'm getting old, forgot what exactly it was - had a picture of a borg mutant on the green box)
The case is a scrapper, when I took it to work to mess with it they were all like "That thing will run XP?"

Thanks a million!

ps:This could definitely be related to read write timing issues. When I errored out it looked like it wasn't even trying to read the CD...

edited for lousy spelling...

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 70 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.