Outlook 2007 - sending email problems

  • stacyr
  • Novice
  • Novice
  • stacyr
  • Posts: 24
  • Loc: Charlotte, NC

Post 3+ Months Ago

We have a Dell Vostro 1700 with Vista and Office 2007. At home we have DSL service with Bellsouth. At our shop we have cable internet service with Comcast. We have a website which has 2 GMail accounts. We did not configure an email account with Comcast as we felt it was unnecessary.

The internet based GMail accounts have no problems. I have one of the GMail accounts as the default outbound servers. But it seems when, at the office, if we reply to an email we received via Bellsouth it ignores the default setting and tries to send via the Bellsouth settings. As I stated we have Bellsouth at home and not at our office.
This hangs that particular email and all waiting in que behind it.

It this an Outlook bug or a setting adjustment? Please help.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • UNFLUX
  • Genius
  • Genius
  • User avatar
  • Posts: 6376
  • Loc: twitter.com/unflux

Post 3+ Months Ago

It's a setting with Bellsouth. You will have to use their servers to send mail evidently. It's a pain and somethign a lot of ISP's are doing to prevent spamming. Unfortunately, you'll either have to use the gmail interface at home or switch the outgoing to theirs when at home. I need to look, but you may be able to add multiple outgoing servers.
  • stacyr
  • Novice
  • Novice
  • stacyr
  • Posts: 24
  • Loc: Charlotte, NC

Post 3+ Months Ago

Why is it a setting problem with Bellsouth? I am at my office and I have selected GMail as the default outbound server. Replies to emails from Bellsouth should be returned via GMail as I so instructed the settings for email accounts.

The only solution I can think of is to forward all Bellsouth email to the GMail accounts and delete the Bellsouth account from Outlook 2007. No account should equal no attempt to connect to the Bellsouth server which should equal no emails hanging in the outbox.

I still would like to solve the issue and I still think there is a bug somewhere.
  • UNFLUX
  • Genius
  • Genius
  • User avatar
  • Posts: 6376
  • Loc: twitter.com/unflux

Post 3+ Months Ago

If you're getting and sending mail at the office -- comcast -- but not at home -- bellsouth -- then you have an issue with bellsouth. Unless I misunderstood the problem.

I've been using 2007 at home and at the office for months and even the users in my office (700+), there are no issues with it.
  • stacyr
  • Novice
  • Novice
  • stacyr
  • Posts: 24
  • Loc: Charlotte, NC

Post 3+ Months Ago

I appreciate your help, but you need to re-read my problem. I am fine at home. It is at work that emails I receive via Bellsouth do not adhere to the default setting in Outlook 2007 to send email via GMAIL, THE DEFAULT. THEY ATTEMPT TO SEND VIA BELLSOUTH WHICH AT WORK I DO NOT HAVE CONNECTIVITY TO AND THEREFORE OUTBOUND EMAILS (THAT ARE REPLIES OR FORWARDS FROM BELLSOUTH ORIGINATED EMAILS) HANG WHILE ATTEMPTING TO SEND.

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 78 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.