Outlook Express

  • suzie
  • Guru
  • Guru
  • User avatar
  • Posts: 1134
  • Loc: England

Post 3+ Months Ago

I have a poblem i need help with.
Something has gone wrong with outlook, when i start it up it says:
"A folder could not be created, a folder name must contain at least one charactor".
When i click ok it-it says Norton antispam needs to re-start outlook express to continue, outlook express will now be restarted, but it does'nt, it just goes through the above steps again!!
:x
And i am on b/band and i.e keeps saying please connect to look at the web page.. :x
I have re-started the comp but its still not right.
suzie.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • andybno1
  • Newbie
  • Newbie
  • User avatar
  • Posts: 10
  • Loc: Liverpool, UK

Post 3+ Months Ago

have u tried disabling norton anti-spam and checkin outlook is not set to offline mode??
  • suzie
  • Guru
  • Guru
  • User avatar
  • Posts: 1134
  • Loc: England

Post 3+ Months Ago

The last thing i did before this happened was put on the comp microsoft office, its not a new one its 97 lol but i need f/page to get on with my web site.
Anyway when i looked at the programe there was no sign of f/page... :x , i installed for nothing! so i went to c/panel to remove, then this happened...
I can try without norton it may work.
Thanks andybno1
suzie.
  • andybno1
  • Newbie
  • Newbie
  • User avatar
  • Posts: 10
  • Loc: Liverpool, UK

Post 3+ Months Ago

I can but give suggestions hope u manage to sort this out soon.

And please call me Andy makes it more friendly :D lol
  • ShEDeViL
  • Graduate
  • Graduate
  • User avatar
  • Posts: 216

Post 3+ Months Ago

Have you tried doing a system restore?

Or booting into safe mode and removing the program from there?
  • suzie
  • Guru
  • Guru
  • User avatar
  • Posts: 1134
  • Loc: England

Post 3+ Months Ago

Its something to do with norton antispam, I.E is looking for me to name a folder with at least one charactor, thanks andy :D but i don't know which folder, they all seem to be there.
Its going to have to wait till my son comes to visit, he works away, he built the machine so he'll be able to fix it, i'll get told off seeing as it was new saturday last.
:(
ShEDeViL hi, if i do that i'll lose all the saved mail in my folder..no better to wait.
Thanks to both of you.
suzie.
  • Heater
  • Born
  • Born
  • Heater
  • Posts: 2

Post 3+ Months Ago

Suzie, while installing Office 97 an old version of mapi32.dll may have been installed in windows\system32\ directory of your root drive. The correct version of this file will have the year 2000 in the date and be about 128 kb in size (the older win95 version is much larger). I found a current version in C:\Program Files\Common Files\System\Mapi\1003. You can drag the mapi32.dll file to the system32 folder...

This worked on my machine

Good Luck
  • Heater
  • Born
  • Born
  • Heater
  • Posts: 2

Post 3+ Months Ago

I should add that an old version of this file will cause Outlook Express to attempt to contiunally restart, and will additionally give an MPR.dll error with MS Outlook.
  • suzie
  • Guru
  • Guru
  • User avatar
  • Posts: 1134
  • Loc: England

Post 3+ Months Ago

Ha, you won't believe this, i decided to use outlook office, i was going good..then wham, i messed that up too lololol so i went back to outlook express, it picked mail up but would'nt send it, anyway i found out how to stop norton antispam.. stopped it and all is well now, machines and me just don't get along.
:D
Thanks everyone.
suzie.

Post Information

  • Total Posts in this topic: 9 posts
  • Users browsing this forum: No registered users and 42 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.