MS Outlook XP Unknown Error Code 0x9004010f

  • Fast-XPL
  • Newbie
  • Newbie
  • Fast-XPL
  • Posts: 7

Post 3+ Months Ago

I had Office with Outlook 2003 on a system, reverted back to Office XP. I keep getting this error code when I try to set up an exchange account. POP3 accounts can be set up but do not perform correctly when I open outlook. I reinstalled Office, ran the service packs, etc and the same error keeps coming up.

Any ideas on where to go to next on this one?
  • MOC
  • Proficient
  • Proficient
  • User avatar
  • Posts: 490
  • Loc: Ocean City , Maryland

Post 3+ Months Ago

Go here and read :
http://www.experts-exchange.com/Applica ... 75475.html

scroll down when you get there !
The Windows Installer CleanUp Utility ,that looks like a place to start.

Looks like people out there have the SAME exact thing .lol

Experts Exchange

Just to let you no when I put that (Error Code 0x9004010f) in I got no
more than about 15,000 similar (almost to the tee) ? Solutions to this
error

I'll pass
  • Fast-XPL
  • Newbie
  • Newbie
  • Fast-XPL
  • Posts: 7

Post 3+ Months Ago

Thanks, I've seen this site but didn't want to pay for a problem that they "Might" be able to help me with. I didn't bother scrolling down and viewing the suggestions. Thanks again.
  • JrzyCrim
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2062

Post 3+ Months Ago

Fast-XPL wrote:
I didn't bother scrolling down and viewing the suggestions. Thanks again.


Carpal Tunnel?

Anyway, you don't have to pay, even to sign up. I find a lot of useful help there.
  • LAbrego
  • brego from LA
  • Web Master
  • User avatar
  • Posts: 2855

Post 3+ Months Ago

*uh? :?:

are you that same guy at Experts Exchange forum?, if not, man I think you both have some telepatic abilities lol

Harlot in Expert Exchange wrote:
I had Outlook 2003 on a system, reverted back to Office XP. Was able to set up accounts no problem and then all of a sudden this error code comes up when I try to set up an exchange account. POP3 accounts can be set up but do not perform correctly when I open outlook. I reinstalled Office, ran the service packs, etc and the same error keeps coming up.

Any ideas on where to go to next on this one?


BTW, if you don't want to scroll down in that forum here's the link to download the windows installer clean up utility

http://download.microsoft.com/download/E/9/D/E9D80355-7AB4-45B8-80E8-983A48D5E1BD/msicuu2.exe
  • MOC
  • Proficient
  • Proficient
  • User avatar
  • Posts: 490
  • Loc: Ocean City , Maryland

Post 3+ Months Ago

I new right from the start ! that any answer that you got ,you would
not care about...........So whats the real reason your here ?



OWNED :roll:
  • Fast-XPL
  • Newbie
  • Newbie
  • Fast-XPL
  • Posts: 7

Post 3+ Months Ago

The "real reason" I'm here is to get help solving my problems. Instead of re-typing out my issue, which is the same as many others, I copied the question from that site and modded it slightly. Plagiarism at it's finest..
  • MOC
  • Proficient
  • Proficient
  • User avatar
  • Posts: 490
  • Loc: Ocean City , Maryland

Post 3+ Months Ago

Good enough, when you would not even look on the page ,that
I gave you (to solve your problem) meaning no effort was given
on your part ........with your reply..I just thought otherwize.

Post Information

  • Total Posts in this topic: 8 posts
  • Users browsing this forum: ATNO/TW and 44 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.