please heeellp!! (networking question)

  • antgul338
  • Newbie
  • Newbie
  • antgul338
  • Posts: 10

Post 3+ Months Ago

ok i set up two pcs running xp pro on a netgear router, then set up the network settings the same on each machine. i can see the computers in my workgroup but when i click on them i get an error saying:

"//computer is not accessible. you might not have permission to use this network resource. contact the administrator of this server to find out if you have access permissions. access is denied."


both pcs main user is the administrator and i have files being shared and firewall off i dont get it. anything will help. thanks in advance
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Ispammedu
  • Newbie
  • Newbie
  • Ispammedu
  • Posts: 13
  • Loc: H2kclan.com

Post 3+ Months Ago

have u turned on network sharing
  • antgul338
  • Newbie
  • Newbie
  • antgul338
  • Posts: 10

Post 3+ Months Ago

i have not. where can i find it?/how do i do that?
  • gamekiller
  • Graduate
  • Graduate
  • gamekiller
  • Posts: 101
  • Loc: above the chair

Post 3+ Months Ago

since i'm not in windows right now, how about you try to right click any folder than select sharing file, there should be additional information that need to be select.
  • antgul338
  • Newbie
  • Newbie
  • antgul338
  • Posts: 10

Post 3+ Months Ago

yeah im sharing my whole drive on one comp and my document on the other. i ran the wizard and both comps are on HOME1 workgroup and the are recognized but no access
  • antgul338
  • Newbie
  • Newbie
  • antgul338
  • Posts: 10

Post 3+ Months Ago

ok i can get into my desktop from my laptop but not the other way around...which is what i really care about
  • antgul338
  • Newbie
  • Newbie
  • antgul338
  • Posts: 10

Post 3+ Months Ago

why wont this work ive tried everything i can sharing is on and all that i just cant go back and forth only one way
  • antgul338
  • Newbie
  • Newbie
  • antgul338
  • Posts: 10

Post 3+ Months Ago

just checking back. can anybody help???
  • grinch2171
  • Moderator
  • Genius
  • User avatar
  • Posts: 6807
  • Loc: Martinsburg, WV

Post 3+ Months Ago

First you need to turn off simple file sharing. To do this open up My Computer. Click on Tools and then Folder Options. Click the View tab and then scroll to the bottom and uncheck Use Simple File Sharing.

Second, create the same user accounts with the same passwords on each machine.

Third, make sure the Windows Firewall is turned off or configured properly to allow access.

Fourth, setup your sharing and security permissions on your shares for the new user accounts you created.

Now you should be able to login with the new account you created and be able to access your shares.
  • HoustonIT
  • Beginner
  • Beginner
  • HoustonIT
  • Posts: 36

Post 3+ Months Ago

Did you resolve this issue?
  • jflynn
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2305
  • Loc: Baker City, Oregon

Post 3+ Months Ago

Is "File and Printer Sharing for Microsfot Networks" enabled for that Local Area Connection?
  • antgul338
  • Newbie
  • Newbie
  • antgul338
  • Posts: 10

Post 3+ Months Ago

nope i just did what grinch said to do and it did nothing. i have two pcs "paul" and "anthony" both have 1 user "administrator" with no password. i can see anthonys shares from paul. but not the opposite. although i whe i go to "view workgroup computers" i can see pauls comp but cant access it from anthony.
  • antgul338
  • Newbie
  • Newbie
  • antgul338
  • Posts: 10

Post 3+ Months Ago

yes all is setup to share and permissions have been set so everyone can do everything still wont work. i bout to take the machine and kick it down the stairs. funny because i always laugh at people who get this frustrated with computers
  • grinch2171
  • Moderator
  • Genius
  • User avatar
  • Posts: 6807
  • Loc: Martinsburg, WV

Post 3+ Months Ago

Just for fun, create the same user account on both machines with identical passwords (do not leave blank). Then login as the new account and see if it works.
  • antgul338
  • Newbie
  • Newbie
  • antgul338
  • Posts: 10

Post 3+ Months Ago

ok done now excuse me for the noob q's but do both comps need to be logged in as "network user" or what?
  • antgul338
  • Newbie
  • Newbie
  • antgul338
  • Posts: 10

Post 3+ Months Ago

ok i did it it worked!!! thanks people so much!!! i ended up giving me admin user on each comp passwords and deleting my nework user. worked also. so im good! thanks again

Post Information

  • Total Posts in this topic: 16 posts
  • Users browsing this forum: No registered users and 68 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.