please solve it!!!!!!!!

  • wish_2b_urs
  • Born
  • Born
  • wish_2b_urs
  • Posts: 2
  • Loc: United Arab EMirates

Post 3+ Months Ago

Hello to all !!

Please help me ... Im really getttin a trouble in my pc

the problem is as under :

Im having XP pro as my O.S

when I click on my C drive then to document and settings and then in user folder, local setings and at last in temp folder, there i get some unknown files, which does not hv any file type no file extension nuthing at all, and in da left it is written that created in 2038,2015 and so on, and when i try to delete it , it does not even get deleted, and becoz of all this everytime that checkdisk comes up whn i open da computer & i hv to end up by pressin any button, and now even my explorer does not work properly .... and there is also new problem coming virtual memory is low... that is also i guess becoz of this.

Please dear brothers help me in it ... is this a problem in OS or in my hard disk ?

please also let me know what should i do ! :(
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • MOC
  • Proficient
  • Proficient
  • User avatar
  • Posts: 490
  • Loc: Ocean City , Maryland

Post 3+ Months Ago

Anything in temp should be deleted anyway .
Do this open windows explorer (files) go up to
tools ,folder options,view,and check ,show hidden
files and folders,and uncheck ,hide exstensions for
known file types,and uncheck hide protected operating
systems files,then go down 2 box's and uncheck and then recheck ,remember each folders view settings.


Then go here : and download copylock (that will let you delet it )
http://www.filebasket.com/index.php?url ... cid%3D1314

http://www.soft32.com/download-CopyLock-8644-5.html
CopyLock 1.08
  • wish_2b_urs
  • Born
  • Born
  • wish_2b_urs
  • Posts: 2
  • Loc: United Arab EMirates

Post 3+ Months Ago

Thanks for your reply MOC.

But as if i hv mentioned tat internet explorer is not working properly, so icannot download anything.

kindly can you tell me should I format the computer ?

or is this is a problem in Had disk ?

thanks!

bye
  • mas77
  • Proficient
  • Proficient
  • User avatar
  • Posts: 258

Post 3+ Months Ago

if internet explorer is not working then it might be a problem from your internet provider
  • mas77
  • Proficient
  • Proficient
  • User avatar
  • Posts: 258

Post 3+ Months Ago

if it is just the internet explorer problem then you can check that by using "Netscape" instead if the problem persists.
tell us what happens

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 108 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.