My problem Or YouTube Site problem? Very Strange

  • LINE71X
  • Beginner
  • Beginner
  • LINE71X
  • Posts: 53

Post 3+ Months Ago

Ok everyone i experienced a bizzare happening on youtube.

Alright so i was on a random video page just viewing a video. Then all of a sudden i see "Thanksgiving Campaign" little box appear on the page at a random location out of nowhere and disappear.

For example you see in the pic where i made the arroW. that little box of text appeared on a page where i was watching a video

WTF? how weird is that. does it mean something? like someone is spying on me and clicked over it and it appeared on my view...So damn strange

Image

But even before i saw that, I was on this page viewing some cooking vid and saw that thanksgiving thing i was like WTF. went to homepage and then i saw it. And i was puzzled

Image
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

If I point the mouse to it, I see the same thing. What's the big deal?
  • LINE71X
  • Beginner
  • Beginner
  • LINE71X
  • Posts: 53

Post 3+ Months Ago

No no i mean see pic 2

It appeared out of nowhere when i was watching a video. It was obviously not suppose to. Get what i mean>

that appeared without me even hovering my mouse over it.

I hope i cleared it up


Watching random vid, not on homepage. All of sudden that little box with thanksgiving campign box ups and goes away. How is that even possible.

It's just bugging me
  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

I don't think it's a virus or spyware but it's probably good to run a scan anyway.

Download and run anti malware from malwarebytes.org and Hijack This from Trend Micro.
  • LINE71X
  • Beginner
  • Beginner
  • LINE71X
  • Posts: 53

Post 3+ Months Ago

Don2007 wrote:
I don't think it's a virus or spyware but it's probably good to run a scan anyway.

Download and run anti malware from malwarebytes.org and Hijack This from Trend Micro.


I appreciate your concern and replies.

I have downloaded and scanned with malwarebytes antimalware

Malwarebytes' Anti-Malware 1.30
Database version: 1433
Windows 5.1.2600 Service Pack 3

11/28/2008 2:08:17 PM
mbam-log-2008-11-28 (14-08-17).txt

Scan type: Full Scan (C:\|)
Objects scanned: 97612
Time elapsed: 50 minute(s), 52 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)

I did a hijack this scan a week ago, Gonna do one soon when i get the time.

Once thanks, I appreciate all the help or explanation i can get
  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

So far, so good.
  • Bgnn32
  • Banned
  • Banned
  • Bgnn32
  • Posts: 435
  • Loc: Western Mass

Post 3+ Months Ago

it is a bug with you tube, it happens every now and then on that site, don't worry about it.

Post Information

  • Total Posts in this topic: 7 posts
  • Users browsing this forum: No registered users and 69 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.