Problems with Windows Media Player

  • NonbornAdversary
  • Beginner
  • Beginner
  • User avatar
  • Posts: 51

Post 3+ Months Ago

I am having a problem with Windows Media Player 9.0 on OS XP. I can't get it to start or read files. I first thought that the Shortcut I was using on my Desktop might have a type-o in the saved Target, so I first tried going straight to the original file. It won't open, so I check the Shortcut's Properties and the Target has quotes (" ") around it. So of course I take them off and click Apply. Right after I click Apply, the quotes reappear. :x I try going to it with DOS still nothing. The only thing that it does every time I try to open it, is it gives me the busy pointer for a split-second then nothing :cry: .... Please help!!!!!!
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • UNFLUX
  • Genius
  • Genius
  • User avatar
  • Posts: 6376
  • Loc: twitter.com/unflux

Post 3+ Months Ago

moved to windows
  • conorific
  • Proficient
  • Proficient
  • User avatar
  • Posts: 350
  • Loc: NY

Post 3+ Months Ago

1) The target is supposed to have quotes around it.

2) Did you restart? Restarting solves a lot of problems.

3) Why not access WMP9 from the Start menu? Or delete that shortcut and make a new one?

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 64 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.