rpl-rom-ffc

  • mollymonticello
  • Born
  • Born
  • mollymonticello
  • Posts: 4
  • Loc: Altoona, PA

Post 3+ Months Ago

my computer at start up would say rpl-rom-ffc-xx and count from 1-200 and then restart...then start counting rpl-rom-ffc 1-200 all over again. What could be wrong?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • UPSGuy
  • Lurker ಠ_ಠ
  • Web Master
  • User avatar
  • Posts: 2733
  • Loc: Nashville, TN

Post 3+ Months Ago

Located from another wesite:
Quote:
1. Restart your pc and go to the BIOS. Check to see if your S.M.A.R.T for hard disk is disabled, if it is, change it to enable and restart your pc.

2. Check you IDE cable, set the jumpers to cable select

3. Check your BIOS and configure it to detect the hard disk automatically.

I had this problem, when I carried out those procedures, the PC was fine and is now runing very well.

From what I can gather, this means that your computer is attempting to boot from the network, so check the SMARTY config, set your HDD's to cable select, & make sure your HDD's have the boot priority over Network.
  • heinmyo
  • Born
  • Born
  • heinmyo
  • Posts: 1

Post 3+ Months Ago

how can i set up about boot failure?

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 98 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.