Security tabs missing on Windows 2008 Server

  • menkiz
  • Newbie
  • Newbie
  • menkiz
  • Posts: 7

Post 3+ Months Ago

Tried hiding the Security tab because of another issue using a group policy method found on the web on some forum. It definately hid the Security tab but thing is I cant get it back and it is ONLY on the server which just happens to be a domain controller.

Tried lots of restore security tab methods but none specific to Windows 2008 Server. Hoping that someone else has had an issue with the Security tab being missing on this platform and can assist me :) Dont know what else to do and seemingly running out of options.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • grinch2171
  • Moderator
  • Genius
  • User avatar
  • Posts: 6809
  • Loc: Martinsburg, WV

Post 3+ Months Ago

Did you disable the Group Policy that hid the security tab in the first place?
  • menkiz
  • Newbie
  • Newbie
  • menkiz
  • Posts: 7

Post 3+ Months Ago

Yes...the group policy was disabled; then deleted; and even recreated allowing the users read access to the tab to no success... :(
  • grinch2171
  • Moderator
  • Genius
  • User avatar
  • Posts: 6809
  • Loc: Martinsburg, WV

Post 3+ Months Ago

Is simple file sharing enabled? If it is turn it off.
  • menkiz
  • Newbie
  • Newbie
  • menkiz
  • Posts: 7

Post 3+ Months Ago

Simple file sharing is on XP systems isnt it? This is 2008 Server...and if it is in windows 2008 server; will it lose all my current security settings already on my shares and other folders?
  • grinch2171
  • Moderator
  • Genius
  • User avatar
  • Posts: 6809
  • Loc: Martinsburg, WV

Post 3+ Months Ago

Where is the security tab missing? Is it on a folder or in Active Directory?

I don't think simple file sharing exists in 2008, I misread your post and thought it was 2003.
  • menkiz
  • Newbie
  • Newbie
  • menkiz
  • Posts: 7

Post 3+ Months Ago

The security tab is missing on all Folders and/or shares on the domain Controller. It is really frustrating cause I need to create new shares and cant do it because I cant get the Security tab!
  • grinch2171
  • Moderator
  • Genius
  • User avatar
  • Posts: 6809
  • Loc: Martinsburg, WV

Post 3+ Months Ago

Your logged on as an administrator correct? And this is only happening on the domain controller?
  • menkiz
  • Newbie
  • Newbie
  • menkiz
  • Posts: 7

Post 3+ Months Ago

Yes that is correct! I am logged in as domain administrator and it is only happening on the Domain Controller...
  • grinch2171
  • Moderator
  • Genius
  • User avatar
  • Posts: 6809
  • Loc: Martinsburg, WV

Post 3+ Months Ago

Check the registry

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
Policies\Explorer
and/or
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\
Policies\Explorer
If there is no NoSecurityTab listing then this is not the problem.
Value Name: NoSecurityTab
Value Type: REG_DWORD
Value Data: 0 or 1
0 = Security tab will be visible
1 = Security tab will not be visible

and then check the local policies

Start | Run | Type: gpedit.msc | Click OK |
Navigate to...
Administrative Templates\Windows Components\Windows Explorer\
Remove the Security tab
Set to Not Configured or Disabled.
  • menkiz
  • Newbie
  • Newbie
  • menkiz
  • Posts: 7

Post 3+ Months Ago

Sorry stepped out but yes I tried checked both of these already and they ok...still no Security Tab :(
  • grinch2171
  • Moderator
  • Genius
  • User avatar
  • Posts: 6809
  • Loc: Martinsburg, WV

Post 3+ Months Ago

And you have completely removed the GPO from this domain controller and the domain admin account? Beyond this I am at a loss.

You can run gpresult /R on the DC to see which policies are still being applied.
  • menkiz
  • Newbie
  • Newbie
  • menkiz
  • Posts: 7

Post 3+ Months Ago

Yeah; it makes absolutely no sense to me either! I did run gpresult and it is not being applied at all. Really frustrating!

Thanks for trying bro! If I somehow solve this problem without reinstalling or restoring I will be sure to post the solution here!

Post Information

  • Total Posts in this topic: 13 posts
  • Users browsing this forum: No registered users and 55 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.