2 seperate brand of speakers = Same problem - Strange

  • LINE71X
  • Beginner
  • Beginner
  • LINE71X
  • Posts: 53

Post 3+ Months Ago

Ok i have winxp

Basically, I bought a cheap pair of insigna 2.0 Speaker System (2-Piece)

Attached it and just played some music. I remember setting the sound to max

You turn the little knob and max out the sound, So i did it, i use my pc as an alarm too. Ok so i had no problems. it blasted loud fine

One day, My speakers worked when they weren't even on. It's very bizzare. I can't expalin it


Suddenly, The blue light didn't turn on. it looked as if it was off, but i can turn the knob and it maxed out fine.


NOW!

I BOUGHT A PAIR OF. Altec lansing Image


It worked fine for a few days, Then when my speakers were on.

i remember i turned the nob to the left To turn off all volume, AND I STILL HEARD sound/music but it was low but you can still hear it!

So basically, when the knob is turned all the way to the left. YOU ARE NOT SUPPOSED TO HEAR ANYTHING

I know this, because i did it when i first got it. Now i basically have to shut the speakers off. I can't turn it to the left when music plays. Because you can still hear

WTF! dOES blasting music cause problems

VOL knob all way to left when music is playing = No sound

My problem = I still hear sound but it's medium>

What the hecK?

I have a seious question

Does putting the knob to the right all the way cause any problems

even when music is not blasting, hell i only blasted music for a few mins. And this happens?

THE SPEAKER WORKS FINE. but has this little problem now?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • LINE71X
  • Beginner
  • Beginner
  • LINE71X
  • Posts: 53

Post 3+ Months Ago

I would also like to add

I kept the altec speakers right next to the subwoofer.

is that why this happened.

I dont understand it at all
  • spork
  • Brewmaster
  • Silver Member
  • User avatar
  • Posts: 6249
  • Loc: Seattle, WA

Post 3+ Months Ago

There's a very good chance you may have blown them out. If you bought them recently then they should still be under warranty. See if you can take them back and get a refund or replacement, but if it turns out that you blew them out, I wouldn't expect anything.

I have an older model of the same AL's you bought, I've been using them for over 7 years now, and I've never had a problem with them.
  • LINE71X
  • Beginner
  • Beginner
  • LINE71X
  • Posts: 53

Post 3+ Months Ago

The speakers Work Fine

Just that minor problem and i think i lost a little bit of quality.

I left the speakers on max volume - THe knob

But no music was even playing.

that's complete rubbish.

So then what do i buy if i frequently need to blast my music>

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 46 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.