Sharing folders across computers - problem

  • cerio
  • Proficient
  • Proficient
  • User avatar
  • Posts: 263
  • Loc: UK

Post 3+ Months Ago

Hi.
Re: problems opening Vista laptop Shared Folder on XP pc (although not vice versa)

I have a pc running XP and have just got a laptop running Vista. I set up sharing folders and all is well when I'm on my Vista laptop... on the laptop I can access the shared folder created on my XP pc and I can also print documents on my laptop using the printer connected to my XP pc, so when on the Vista laptop, all is fine with the shared stuff that's on XP pc...

...however I am not having the same success when I am on my XP pc and trying to open a shared folder I created on the Vista laptop. I simply can't get the shared folder I created on my laptop to open on my XP pc. When I'm on my XP pc, in My Network Places, I can see the laptop's shared folder listed there yet I can't open it. In the XP pc's My Network Places I can also see the laptop's Public folder listed and I CAN open that one and access its contents. It's just the laptop's shared folder I created that won't open on the XP pc. When I try to open the laptop's shared folder on the XP pc, I get.....

"Remote access is not accessible. You might not have permission to use this network resource. Contact the administrator etc.
The network name cannot be found."

I can't work out why I can open my pc's shared folders when using my laptop but not the laptop's shared folders when using the pc nor can I work out why I can open the laptop's Public folder when on the pc yet can't open its shared one.

I've gone through all the settings on the Vista laptop and all seems correct but I must be overlooking something. I'm not terribly familiar with Vista and this is my first attempt at sharing folders across computers too. I believe all the workgroup stuff and permissions stuff is as it should be but something's wrong somewhere. Anyone got any ideas?

Thanks for your reading my query. I appreciate the help.

Regards,
Ceri
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • cerio
  • Proficient
  • Proficient
  • User avatar
  • Posts: 263
  • Loc: UK

Post 3+ Months Ago

I've sorted it now. I had already done the rightclick the folder/Properties/Sharing/Advanced Sharing and selected Share this folder but I looked there again and it was unselected, so I selected it again and it all worked. I know I did select that before and checked it again that I had, when it didn't work but it was unchecked when I went through the process again this time and that was the problem.

C

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 55 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.