No signed device drivers found?????

  • randomguy22
  • Born
  • Born
  • randomguy22
  • Posts: 1

Post 3+ Months Ago

just finished making a custom computer. I am trying to go through the procces of installing Windows 7 on the computer. But when I try to find a driver to install it on nothing comes up. If I browse I can find somewhere to install it but it will not find the Hard Drive. What am I doing wrong? I am really new at this so I may need a lot of help... Here is my system.

Asus p8 z77-v pro motherboard



Corsair XMS3 16GB Memory DDR3 1333 RAM (2x8)

Intel BX80637I53450 Core i5 Processor i5-3450 3.1GHz 5.0GT/s

Western Digital 500GB Caviar Blue 3.5" SATA 3

XFX Core Edition FX-787A-CNFC Radeon HD 7870 GHz Edition 2GB 256-bit GDDR5



I did find out the Asus p8 z77-v pro motherboard uses UEFI, not BIOS so the install process was different but it still cant find my drive. I can't go forword in the install process because of this. I can search for drivers when I put in the cd that came with the motherboard. Do I have a bad install disk? Do I have a bad harddrive? The system turns on great. I want to install this myself instead of paying 50 bucks for someone to do it for me.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • spork
  • Brewmaster
  • Silver Member
  • User avatar
  • Posts: 6247
  • Loc: Seattle, WA

Post 3+ Months Ago

Wait, I'm confused -- is this a device driver issue or is the motherboard not finding the drive at all? Can you provide some more details as to what's happening?

Check your SATA connections and make sure the HDD is receiving power. If the motherboard isn't even recognizing the drive then you might have a dud.

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 46 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.