Somebody please help!

  • Hacker007
  • Proficient
  • Proficient
  • User avatar
  • Posts: 371
  • Loc: Riverside, CA

Post 3+ Months Ago

For some reason, while I was viewing the internet about half an hour or so ago, the computer started to slow down, and Firefox wouldn\'t open up the page to my website (http://www.koolzone.net), and after wouldn\'t load anything but google. Right now, it loads SOME websites, but not all. Even ozzu wont work, until I went to an online browser proxy website, and now I can view my site, as well as this one. Anyway Idea why?

I am going to be killed, if this computer is broken.

Please help! Here is what I have tried:

- Restart computer
- Disconnect modem (DSL)
- Restart firefox
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • iliya428
  • Beginner
  • Beginner
  • User avatar
  • Posts: 59

Post 3+ Months Ago

First of all check your Firefox's proxy settings (maybe some third-party app took over it), then try Internet Explorer. Computer is not broken, but Windows may be. Especially if you got infected.

Run task manager and check what app consumes a lot of CPU (Ctrl+Shift+Esc), then sort by CPU load time.

This may give you a hint.

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 39 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.