Something is eating my cookies!

  • b_heyer
  • Web Master
  • Web Master
  • User avatar
  • Posts: 4581
  • Loc: Maryland

Post 3+ Months Ago

Help please!

I have to relogin every time I come here (never had to before today), and also I can't even login to phpMyAdmin when cookies are required. This erks me because it worked fine before, and I didn't change any security settings.

Any idea what I did wrong? or what IS wrong?
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9099
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

Did you try clearing all your cookies from your hard drive and start fresh with them to see if that resolves your problem?
  • ModernDestroyer
  • Professor
  • Professor
  • User avatar
  • Posts: 794
  • Loc: California

Post 3+ Months Ago

are you running IE, if so what version is it?
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23460
  • Loc: Woodbridge VA

Post 3+ Months Ago

b_heyer -- I had made a recommendation here once about the Touchnet browser. Just a thought - if you downloaded and installed it, whatever security settings you have there will affect IE. Don't know if you did that, but something to think about.
  • b_heyer
  • Web Master
  • Web Master
  • User avatar
  • Posts: 4581
  • Loc: Maryland

Post 3+ Months Ago

I am using internet explorer six, I will see if the problem is still persisting after the it "sleeping" all day, maybe just a bug last night. I did try deleting all cookies, and haven't downloaded Touchnet, I will go check spyware in a few.
  • b_heyer
  • Web Master
  • Web Master
  • User avatar
  • Posts: 4581
  • Loc: Maryland

Post 3+ Months Ago

I wonder if it had anything to do with the fact my system time was in the year 2009? hehehe I forgot I changed that...

*trying phpMyAdmin*

Ah yes that WOULD explain it.

Teehee!
  • ModernDestroyer
  • Professor
  • Professor
  • User avatar
  • Posts: 794
  • Loc: California

Post 3+ Months Ago

you had expired cookies, I hope you didn't get sick from them :lol:
  • b_heyer
  • Web Master
  • Web Master
  • User avatar
  • Posts: 4581
  • Loc: Maryland

Post 3+ Months Ago

tehee! :-P
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23460
  • Loc: Woodbridge VA

Post 3+ Months Ago

*lol -- well -- that would do it! Don't you just love "user error"? :D
  • ModernDestroyer
  • Professor
  • Professor
  • User avatar
  • Posts: 794
  • Loc: California

Post 3+ Months Ago

It's easier to fix than software or hardware issues usually :D

Post Information

  • Total Posts in this topic: 10 posts
  • Users browsing this forum: No registered users and 56 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.