Stepes to Hosting a VS 2005 website on IIS 6.0 on WS2003

  • DeathDragon87
  • Novice
  • Novice
  • DeathDragon87
  • Posts: 24

Post 3+ Months Ago

Anyone can help me with the steps on how should i go about setting it up on the IIS 6.0?Cause it gave me a Configuration Error when i create a virutal directory for the website.Need help urgently.Thanks a lot.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

What error did you get?

There are some FAQ's and Known issues posted here
http://forums.asp.net/p/988775/1279716.aspx#1279716

This may also help
http://weblogs.asp.net/bradleyb/archive ... 32802.aspx
  • DeathDragon87
  • Novice
  • Novice
  • DeathDragon87
  • Posts: 24

Post 3+ Months Ago

I got a error for the web config in the Visual Studio project.It is about xhtmlConformance error.I not really sure what is it about.
  • grinch2171
  • Moderator
  • Genius
  • User avatar
  • Posts: 6807
  • Loc: Martinsburg, WV

Post 3+ Months Ago

The exact error message would be most helpful.
  • DeathDragon87
  • Novice
  • Novice
  • DeathDragon87
  • Posts: 24

Post 3+ Months Ago

The error message says something like machine to application and it also say that my VS 2005 Website has not set a virtual directory.
  • grinch2171
  • Moderator
  • Genius
  • User avatar
  • Posts: 6807
  • Loc: Martinsburg, WV

Post 3+ Months Ago

grinch2171 wrote:
The exact error message would be most helpful.

Post Information

  • Total Posts in this topic: 6 posts
  • Users browsing this forum: No registered users and 65 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.