Strange graphics problem

  • alamode
  • Professor
  • Professor
  • User avatar
  • Posts: 927
  • Loc: Pakistan

Post 3+ Months Ago

Well my computer was working fine and i just turned it on and now all the fonts seem a bit fuzzy and also when i click Nvidia control panel then my screen goes blank for a split second .. This didnt used to happen before. Any idea whats going on ? All fonts seem a little but fuzzier and not so sharp as they were before.

Oh and when i turned on my computer, my resolution was resetted i dont know how.. Anyway it was running on the lowest resolution possible so i had to adjust the resolution again.. Anyway any ideas whats going on ?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

I always recommend the event viewer first. Start, run, eventvwr.msc press enter
Look for errors. Were there any updates installed last nite?
  • alamode
  • Professor
  • Professor
  • User avatar
  • Posts: 927
  • Loc: Pakistan

Post 3+ Months Ago

Ah fixed now.. Had to uninstall and then reinstall the drivers for a 2nd time and that worked. There was nothing in the event viewer though. Anyway thanks

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 43 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.