Strange Pop Up

  • Tone2k11
  • Proficient
  • Proficient
  • Tone2k11
  • Posts: 493
  • Loc: Southampton - UK

Post 3+ Months Ago

Hi all,

I downloaded some crap of the net and now i keep get these annoying pop ups! I run adaware and spybot and that got rid of most of them.

However i am still getting a coulple. One just loads up in IE then stays on the start bar. and if click it it does not show on screen instead it moves out of screens view underneath the start bar and back again?
It only appears for about 5 secs then just dissapears. Its worrying me as if it is not advertising then what is it doing? The address of it is a IP address.

I get another one which is just spam that wonts me install some "cool screen savers", and it say no and it keeps coming up.

I really dont know what to do to get rid of them and do not want the hassle of reformating my drive, can anyone give me any advice on what it could be causing, or any progs that that are better then adaware or spybot (pref free)

Hope some of you are able to get rid of my pop up hell!

Thanks

Tone
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • rjstephens
  • Professor
  • Professor
  • User avatar
  • Posts: 774
  • Loc: Brisbane, Australia

Post 3+ Months Ago

all I can think of is make sure that adaware and spybot are both dully up to date
  • Tone2k11
  • Proficient
  • Proficient
  • Tone2k11
  • Posts: 493
  • Loc: Southampton - UK

Post 3+ Months Ago

yep they are. I aint got a kloo what it is as i have done everyhitng i can think of. I even run a viris scan. it aint a dialer as i have blocked everything that i dont know with my firewall.
  • rjstephens
  • Professor
  • Professor
  • User avatar
  • Posts: 774
  • Loc: Brisbane, Australia

Post 3+ Months Ago

try updating them again in a few days. ad-aware is updated almost every day and spybot is updated every week or two, maybe netither of them have come accross whatever it is that you have yet.
  • StarScre4m-
  • Novice
  • Novice
  • StarScre4m-
  • Posts: 28

Post 3+ Months Ago

Also look for any weird things that are starting up in prosesses , it could be somting in your startup. Check ms config as well just disable everything you do not use.
  • Tone2k11
  • Proficient
  • Proficient
  • Tone2k11
  • Posts: 493
  • Loc: Southampton - UK

Post 3+ Months Ago

ahh i have sorted it. When i was scanning for spyware i had all browser windows closed. I now tried it with IE open and it found 85 new objects! this must mean that the spyware is only loading when IE is open.

So if you can the same problem then make sure that you have IE open.

Thank you all for your help and advice

Post Information

  • Total Posts in this topic: 6 posts
  • Users browsing this forum: No registered users and 47 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.