svchost.exe error

  • Techitz
  • Born
  • Born
  • Techitz
  • Posts: 3

Post 3+ Months Ago

hi all,

as soon as my PC turns ON it shows an
"cannot find C:\Windows\system32\dxdll\svchost.exe" error .

it started after i ran a codec pack , uninstalled it & ran it back. i dont know if there's smthin to do with it !!

help me resolve this !

anyone ??

P.S : is there no attachment uploading allowed on this site ??
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

I wouldn't click on your attachment anyway. You can paste Hijack This log or do a restore point.
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

As far as attachments, they are available to Premium members. You can read more on the Premium memberships by visiting your control panel (link in "Main Menu" - top right)
  • Techitz
  • Born
  • Born
  • Techitz
  • Posts: 3

Post 3+ Months Ago

ATNO/TW wrote:
As far as attachments, they are available to Premium members. You can read more on the Premium memberships by visiting your control panel (link in "Main Menu" - top right)



A solution to my problem would have been better !
  • dark_lord
  • Graduate
  • Graduate
  • User avatar
  • Posts: 162
  • Loc: India-Kolkata

Post 3+ Months Ago

Techitz wrote:
hi all,

as soon as my PC turns ON it shows an
"cannot find C:\Windows\system32\dxdll\svchost.exe" error .

it started after i ran a codec pack , uninstalled it & ran it back. i dont know if there's smthin to do with it !!

help me resolve this !

anyone ??

P.S : is there no attachment uploading allowed on this site ??


What you should check is the path C:\Windows\system32\dxdll\svchost.exe

there is nothing called dxdll folder in default installation
what you should do is
1) FIRST AID:
goto run->msconfig->startup and then disable(or uncheck) the enabled one you don't require.
it happened maybe one of your program was uninstalled while keeping it's default start up option.

OR if that doesn't work
2) INTELLIGENT METHOD: goto registry (if you dont know registry, skip this one)->current user->software->microsoft->windows->run and then delete the values corresponding the old program uninstalled. PLEASE BE CAREFUL WITH THIS. If you dont have much knowledge, then please skip this one.

OR
3) LAME METHOD:
copy svchost.exe from c:\windows\system32\svchost.exe and then paste it in C:\Windows\system32\dxdll\svchost.exe. create dxdll if required
:D, it works sometime, dont know how much will it help you

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 39 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.