svchost.exe error winxp

  • kemahcw
  • Born
  • Born
  • kemahcw
  • Posts: 1

Post 3+ Months Ago

I have windows xp and svchost.exe continuously loads up. it uses 100% of my cpu. what could be the problem and how can I solve it???
thanks,
  • joebert
  • Fart Bubbles
  • Genius
  • User avatar
  • Posts: 13503
  • Loc: Florida

Post 3+ Months Ago

//Moved, windows problem.

kemahcw you should do an Ozzu search for svchost.
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23455
  • Loc: Woodbridge VA

Post 3+ Months Ago

Agreed with joebert completely on the search. Bottom line is, you will at any given time have multiple instances of svchost running. svchost is a legitimate Windows service, however for it to be taking up 100% CPU is not normal. You have a virus, or spyware of some kind running. This question has been answered for multiple scenarios already. I suggest the same search joebert suggested as well as running any of the numerous spyware proggies recommended in other threads.

//This topic is locked to avoid repeat discussion.

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 79 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.