Trojan attacked me

  • robert78.5
  • Graduate
  • Graduate
  • robert78.5
  • Posts: 149
  • Loc: Manitoba

Post 3+ Months Ago

My avast caught a trojan and i deleted it with the avast program. Now when i try to open explorer it starts to open than just sits there with a white screen. It won't open even after i let it sit for 5 minutes. I have tried rebooting system and still no avail. My outlook takes forever to open and is very slow to open each email.
I ran avast twice now and it says o virues found. How can i check my system for what slowed it down so much?
  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

I'm surprised avast saw it at all. Download, update & run anti malware from malwarebytes.org

If that's blocked run Hijack This & post the log.
  • robert78.5
  • Graduate
  • Graduate
  • robert78.5
  • Posts: 149
  • Loc: Manitoba

Post 3+ Months Ago

my cpu usage is at 100,with nothing opened besides my task manager,explorer is very slow.I download programand caught 9 items and deleted them.
  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

Is everything back to normal?
  • robert78.5
  • Graduate
  • Graduate
  • robert78.5
  • Posts: 149
  • Loc: Manitoba

Post 3+ Months Ago

It was still slow so when i had task manager opened i looked down list of CPU in processes and saw one was at 98. I ended the process on that line and now everything is fast again.
  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

Glad to hear it.

Post Information

  • Total Posts in this topic: 6 posts
  • Users browsing this forum: No registered users and 54 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.