VDEVM_APP.exe

  • jupiter
  • Proficient
  • Proficient
  • User avatar
  • Posts: 449
  • Loc: is my favourite word after subterfuge

Post 3+ Months Ago

Has anyone seen a "VDEVM_APP.exe has generated errors" error?

I have googled it but it does not come up with anything apart from one suggestion about it being spyware. THis is not possible since it is a fresh build that has not been on the web.

Absolutely stuck... :(
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • nut
  • Born
  • Born
  • nut
  • Posts: 4

Post 3+ Months Ago

If it is part of the windows it might be a bad driver? Haven't seen that name earlier. What hardware have you got installed?
  • Fargo
  • Beginner
  • Beginner
  • User avatar
  • Posts: 41
  • Loc: From Washington DC. , Currently In Sofia Bulgaria

Post 3+ Months Ago

Hi

I looks like a media driver error. Try to update the sound card and also what OS do you have? And when do you get the error message? Can you give us more info? Thanks


Cheers
  • Alkatr0z
  • Mastermind
  • Mastermind
  • Alkatr0z
  • Posts: 1883
  • Loc: Adelaide, Australia

Post 3+ Months Ago

Well a quick search of google revealed only one page mentioning it, this didn't really have a great deal of helpful information, mainly doing a spyware / adware search with one of the programs mentioned in the forums before. I suspect it isn't spyware or adware though as there are numerous websites linked to Google that detail such things and what files are a part of the spyware/adware and we should have gotten a hit from the filename from one of them.
My own suggestion to add to this is do a search of your computer to find the file, take note of its position and if its in a directory what directory that is, then do Start -> Run -> msconfig and go to the Startup tab, browse down the list of software and look for it and see if the information under "Startup Item" has anything useful to describe what it is.

Alkatr0z
  • jupiter
  • Proficient
  • Proficient
  • User avatar
  • Posts: 449
  • Loc: is my favourite word after subterfuge

Post 3+ Months Ago

It was on a compaq laptop.

It only actually happened once and then never again.

Thanks for the advice. :)

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 52 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.