volume control is gone

  • Skirge
  • Professor
  • Professor
  • Skirge
  • Posts: 774
  • Loc: nashua nh

Post 3+ Months Ago

alright i got a problem the volume control that used to be in the bottom right of the screen has dissapeared it happend a while ago but i cant find it now and i need it back to control the mic volume cuz nothing else works anyone know how to fix this ?? oh yeah the skipping problem is over i still have no clue wat was wrong with it
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Skirge
  • Professor
  • Professor
  • Skirge
  • Posts: 774
  • Loc: nashua nh

Post 3+ Months Ago

grrrrrrrrrr i want the control to come back sooo bad lol
  • JrzyCrim
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2062

Post 3+ Months Ago

Hello Skirge,

Go to Control Panel > Sounds and Audio Devices > Volume Tab

Make sure that 'Place volume icon in the taskbar' is checked.

If it is checked and you still can't see the the Volume Icon, try this:

Go to Start > Run
Enter: sndvol32

We can at least see if the Volume control panel is working at all.
  • Skirge
  • Professor
  • Professor
  • Skirge
  • Posts: 774
  • Loc: nashua nh

Post 3+ Months Ago

it says it cannot be shown because it has not been installed and also when i did start run sndvol32 it says that was nothing soo wat do i do now
  • JrzyCrim
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2062

Post 3+ Months Ago

What was the exact error you got when trying to run sndvol32?

What operating system are you using?

Also, what type of sound card do you have? If you don't know, go to start > run: enter msinfo32. Next go to Components > Sound Device. Post what is displayed on the right.
  • Skirge
  • Professor
  • Professor
  • Skirge
  • Posts: 774
  • Loc: nashua nh

Post 3+ Months Ago

im using windows XP home edition and it says

name: Vinyl ac'97 codec combo driver (WDM)
Manufacturer: Via Technologies .inc
Status: ok
PNP device id: PCI/Ven_1106&DEV_3059%subsys_41611106&REV_50/3%13cobc5&0&8D
I/o Port: 0x0000E 400-0x0000E4FF
IRQ channel: IRQ 3
driver name: ( i dont wana put this it takes too long and i dont wanna lol unless u really need it)
  • JrzyCrim
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2062

Post 3+ Months Ago

What brand/model computer do you have?

You might try to find updated drivers for it. Or, go here:
http://www.experts-exchange.com/Operati ... 46644.html

Just ignore the signup to see the solution and scroll down until you see the responses. There are several things posted there you can try.

Post Information

  • Total Posts in this topic: 7 posts
  • Users browsing this forum: No registered users and 55 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.