Volume Problems.

  • Frostbyt3
  • Graduate
  • Graduate
  • User avatar
  • Posts: 221
  • Loc: Corpus Christi, TX

Post 3+ Months Ago

Just got my new computer! :-D

Problem is I can't get the volume loud enough for me.

On the other computer, it got really loud to the point where if i could turn it up more i can blow my speakers but this computer is at max volume and i still can't hear it good enough


any have ideas?
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23460
  • Loc: Woodbridge VA

Post 3+ Months Ago

Your speakers are probably plugged into the wrong jack. Forgive me if that sounds too simple, but that's the first thaought that crossed my mind about 2 seconds after reading your post.
  • Frostbyt3
  • Graduate
  • Graduate
  • User avatar
  • Posts: 221
  • Loc: Corpus Christi, TX

Post 3+ Months Ago

no

I CAN hear it. and its plugged into the right jack.

Just it doesnt get loud enough..my other computer will blast like a stereo, this one is staying all quiet
  • LAbrego
  • brego from LA
  • Web Master
  • User avatar
  • Posts: 2855

Post 3+ Months Ago

Have you checked the main volume (volume control on the little speaker on system tray), not the speakers volume?
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23460
  • Loc: Woodbridge VA

Post 3+ Months Ago

Well, it could be several things:

1) Not to sound goofy or anything, but, in spite of you're checking, it still could be plugged into the wrong jack (most common problem - can't tell you how many times I've done that)
2) Check your volume settings -- make sure the master volume is up to a respectable level.
3) Might simply be a difference in sound cards. Do you have the most current drivers installed for your sound card?

If I had to take a second guess, I'd look at the sound card drivers next.
  • Frostbyt3
  • Graduate
  • Graduate
  • User avatar
  • Posts: 221
  • Loc: Corpus Christi, TX

Post 3+ Months Ago

yeah i was thinking that...

i have all the volumes maxed.

my friend said somtimes it helps with drivers so i guess ill try that next.

btw...where do i go to do that hah :)
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23460
  • Loc: Woodbridge VA

Post 3+ Months Ago

First step would be to look at the soundcard manufacturer's website for updated drivers.

Post Information

  • Total Posts in this topic: 7 posts
  • Users browsing this forum: No registered users and 37 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.