Weird Problem

  • dark_lord
  • Graduate
  • Graduate
  • User avatar
  • Posts: 162
  • Loc: India-Kolkata

Post 3+ Months Ago

I have intel core 2 quad Q6600 @2.4ghz

and i have 3 OS loaded on my computer.

First Two Being windows XP (SP2 and SP3) and the later one is been Fedora.

And i have installed fedora at the last, so MBR is with Fedora.

Now the problem that when I've tried to format one of the windows, the windows CD couldn't detect anything, it just get hanged up after the blue screen saying that setup is trying to detect the computer hardware configuration and then everything goes blank.

Well the hard disk light glows full and nothing seems work until i press the restart button.

Before fedora it was UBUNTU and i can easily format linux and put another version there, just that it's not continuing with the windows?!

Any help or idea rather than full formatting?

well tried with different windows OS like windows 2000 bootable cd and it worked. It's not working with XP!
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

Post Information

  • Total Posts in this topic: 1 post
  • Users browsing this forum: No registered users and 140 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.