Why don't my computer respond when I put the USB plug in?

  • BamBus3000
  • Newbie
  • Newbie
  • BamBus3000
  • Posts: 6

Post 3+ Months Ago

I have a DSL modem that I just got afew days go. Last night, my computer started working unproperly :( . When I restarted the computer with the DSL plug inside the computer, it just stayed @ the Windows 98 screen. When I restarted it without the USB, it went to the desktop! Can someone really help me please, I really need my DSL modem. Dial-up sucks really bad :cry: .I have a Compaq Presario 5700N running Windows
98 second edition.

I would appreciate ya'll help.

Thanx :arrow:
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Nucleo
  • SausagePorkPie
  • Mastermind
  • User avatar
  • Posts: 2297
  • Loc: UK - England

Post 3+ Months Ago

sometimes, windows can be annoying, and sometimes it takes a certain way to do things to get it right.

a simple thing like a power cut, which powered down the DSL modem could have thrown the connection through USB off...
i dont know, but this is the sort of thing that would happen to me :)

1) try resetting the router before plugging it in
2) try resetting the router and then switch the computer on after it is reset.
3) Check the drivers for the USB and DSL modem...

thats all that i can think of
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

Check the specifications. Your DSL modem probably requires a USB 2.0 and given the fact that you are on Windows 98, I'd bet odds that your USB is 1.1 - It may be backwards compatible, but it's hard to say. That would be my best guess as to what's causing the problem. If you can't get it to work, spend $20 on a network card and use it instead. You'll get better efficiency out of your DSL that way, and Network cards are just plain cheap.
  • Nicole
  • Newbie
  • Newbie
  • Nicole
  • Posts: 10

Post 3+ Months Ago

try reinstalling your drivers ; if is not working try other OS because win98 have problem comunicating with usb devices ....... it was a problem ......

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 69 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.