Why no formatting in my Outlook Sig on replies?

  • Patrick G.
  • Born
  • Born
  • Patrick G.
  • Posts: 3

Post 3+ Months Ago

I’ve created an email signature in Word which contains various text formatting and an image, but when I reply to email messages, my signature reverts to plain text with no image. This seems to happen only on replies. Why? I’m using Outlook 2003. FYI, I’ve got the signature set for New Messages as well as Replies & Forwards.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • UNFLUX
  • Genius
  • Genius
  • User avatar
  • Posts: 6376
  • Loc: twitter.com/unflux

Post 3+ Months Ago

check the setting that says to use your Fonts in replies, and not to
reply in the same format it was sent.
  • Patrick G.
  • Born
  • Born
  • Patrick G.
  • Posts: 3

Post 3+ Months Ago

Can you please be more specific? I went to Options > Mail Format > Fonts > and then under "Stationary Fonts" none of the 3 bullet choices work for me. I'm assuming that's not where you're referring to?
  • Patrick G.
  • Born
  • Born
  • Patrick G.
  • Posts: 3

Post 3+ Months Ago

Well, I just checked, and it works for some replies, but not others???

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 33 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.