Why I kept losing network connection?

  • JKool
  • Newbie
  • Newbie
  • JKool
  • Posts: 5
  • Loc: Marietta, OH

Post 3+ Months Ago

I am having a similar problem on my network. However to reestablish connection with the network/internet I ipconfig /release and /renew and all is well. The problem is that I have to do this 3 to 5 times a day. I have been fighting this problem for a while and can't seem to make any head way.

I realize that this is an old posting but if you resolved the problem.... what was it and how did you fix it?

Any help would be wonderful.

Thanks!
  • GT500Shlby
  • Guru
  • Guru
  • User avatar
  • Posts: 1205
  • Loc: Philadelphia, PA

Post 3+ Months Ago

Check if the Win2k3 server machine is losing its own ability to get internet & network connectivity.
It's an issue with w2k3 servers, usually incompatabilities with hardware or hardware settings.
  • kamangir
  • Born
  • Born
  • kamangir
  • Posts: 1

Post 3+ Months Ago

In my case it loses the standard-gateway information. that is at least what I can see. havnt solved it yet.
  • GT500Shlby
  • Guru
  • Guru
  • User avatar
  • Posts: 1205
  • Loc: Philadelphia, PA

Post 3+ Months Ago

Do you have the IT Service Pack 1 installed for 2003?

Also, Win2K3 VLK sends the logon license key to Microsoft for verification after a certain amount of logons. If it cannot verify the license, or the license is pirated, it will drop your Internet connection until a reboot. Then it will be fine until it tries to re-authenticate the license.

Post Information

  • Total Posts in this topic: 34 posts
  • Users browsing this forum: No registered users and 49 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.