Win98 upgrade to Win98SE defunked my Comcast ...

  • jeannepo
  • Student
  • Student
  • jeannepo
  • Posts: 72
  • Loc: Denver

Post 3+ Months Ago

Hello Ozzu,

Does anyone have any ideas as to why my Win98 to Win98SE upgrade blew away my Comcast highspeed internet connection? I checked my DHCP settings, and of course, they are all there, and still intact.

I just had the unfortunate experience of contacting a Comcast technician who was TOTALLY unhelpful, and told me my drivers for my ethernet card were all messed up now, :?: and that I had to pay $30 to get a disk with the correct drivers ?!?! I'm having a real hard time buying into THAT one. :x

I've never had a Win98 to SE upgrade blow something away like this before... I'd appreciate any ideas.

If this just doesn't work, I can uninstall the SE upgrade, correct ?!?!?

Tx. ~jp
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

Have you done the Window's Updates and installed the service pack?
  • jeannepo
  • Student
  • Student
  • jeannepo
  • Posts: 72
  • Loc: Denver

Post 3+ Months Ago

No... I can't get to the internet. I'll try to download from another computer and burn the updates/service pack to CD...

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 88 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.