Window fails to install Service Pack

  • Bogey
  • Genius
  • Genius
  • Bogey
  • Posts: 8397
  • Loc: USA

Post 3+ Months Ago

I don't know what kind of service packs have being introduced, but this one, Windows Update just can't install...

Quote:
Installation Failure: Windows failed to install the following update with error 0x80246007: Windows 7 Service Pack 1 for x64-based Systems (KB976932).


It gets to 99% in little time (88MB with ~200KB transfer rate [at least that's what I get when I download files in Firefox]) and then it fails.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Zealous
  • Guru
  • Guru
  • User avatar
  • Posts: 1244
  • Loc: Sydney

Post 3+ Months Ago

they may of screwed up and it needs a patch to install, is there anything on the *plum* site about update issues?

i say google fu the update install ID for errors.
  • spork
  • Brewmaster
  • Silver Member
  • User avatar
  • Posts: 6252
  • Loc: Seattle, WA

Post 3+ Months Ago

Did you ever resolve this?
  • Bogey
  • Genius
  • Genius
  • Bogey
  • Posts: 8397
  • Loc: USA

Post 3+ Months Ago

I eventually just reinstalled my PC...
  • spork
  • Brewmaster
  • Silver Member
  • User avatar
  • Posts: 6252
  • Loc: Seattle, WA

Post 3+ Months Ago

*sigh* I wish people would stop resorting to that as the de-facto solution.

The Windows Update tool is notoriously flaky. Most times you can resolve a stuck update with a few consecutive reboots.
  • Bogey
  • Genius
  • Genius
  • Bogey
  • Posts: 8397
  • Loc: USA

Post 3+ Months Ago

Read this post and you will see why I resorted to just reinstalling my computer.

Attachments:
Computer Properties.png

See the difference?



This is now what I see after I reinstalled my computer. Also, I didn't reinstall the computer because I couldn't get the update to install... I reinstalled my computer because my computer was not detecting the hardware that my computer was using properly.
  • Zealous
  • Guru
  • Guru
  • User avatar
  • Posts: 1244
  • Loc: Sydney

Post 3+ Months Ago

Bogey wrote:
Read this post and you will see why I resorted to just reinstalling my computer.

Computer Properties.png

This is now what I see after I reinstalled my computer. Also, I didn't reinstall the computer because I couldn't get the update to install... I reinstalled my computer because my computer was not detecting the hardware that my computer was using properly.


why is it your computers all ways run into problems lol :P
  • Bogey
  • Genius
  • Genius
  • Bogey
  • Posts: 8397
  • Loc: USA

Post 3+ Months Ago

It's fine... It just installed service pack 1 successfully.

Post Information

  • Total Posts in this topic: 8 posts
  • Users browsing this forum: No registered users and 102 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.