windows 2003 password Loop.

  • MISC/A++
  • Expert
  • Expert
  • User avatar
  • Posts: 508
  • Loc: UnderGround

Post 3+ Months Ago

For curiosity after installing 2003 server at work, well I had 3 partitions, 2003, 2000 and XP. After repotting windows 2003 server loads and after adding the login username and password, system loads up fine then immediately goes back and ask for the password again… sth like a loop.

Well I had repaired it and it works fine, just wondered if anyone has faced the same problem.
  • LAbrego
  • brego from LA
  • Web Master
  • User avatar
  • Posts: 2855

Post 3+ Months Ago

Windows xp do this when the evaluation time expires and the product is not activated, maybe with 2003 is the same.
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23458
  • Loc: Woodbridge VA

Post 3+ Months Ago

I've had this happen when I didn't realize I inadvertantly hit the caps lock button or forgot the numlock key wasn't on.

Expired evals will do the same as suggested.
  • MISC/A++
  • Expert
  • Expert
  • User avatar
  • Posts: 508
  • Loc: UnderGround

Post 3+ Months Ago

Not sure though.

I have installed 25 machines.. And it was the only one that behaved that way.

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 15 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.