Windows 2003 Server help

  • lost_as_hell
  • Born
  • Born
  • lost_as_hell
  • Posts: 3

Post 3+ Months Ago

If anyone can help that would great. First thing is that I know I should be looking at other site and books for help but I really like the way this site looks. Dam fine job, I would like to have something similar, but then again I have no content idea.
Ok, I have 2003 installed. That's it. I would like to set up a web server and a mail server but everytime I go to the server management interface and try to add my domain I get an error saying that "workstation driver is not installed." I'm new to the windows server thing, did I mention that, and I'm did config the card and have internet access, I'm not sure what it's aking for????? The only other thing that I can add is that my server name is not the same as my domain name is going to, should it be?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • UNFLUX
  • Genius
  • Genius
  • User avatar
  • Posts: 6376
  • Loc: twitter.com/unflux

Post 3+ Months Ago

welcome to ozzu :)

I would recommend spending some time reading up and learning all
about IIS. Windows Help files are honestly an excellent start. Good luck.
  • fade_to_black
  • Novice
  • Novice
  • fade_to_black
  • Posts: 31
  • Loc: Dallas, TX

Post 3+ Months Ago

Definitely read up on IIS, I am having to do the same thing as I am an Apache guy, but having to deal with IIS at work.

I am assuming you do know about having to add roles in Server 2003?
  • ModernDestroyer
  • Professor
  • Professor
  • User avatar
  • Posts: 794
  • Loc: California

Post 3+ Months Ago

The help section on the win2003 server is excellent, I have used it a few times to help me configure a company's server. If the help isn't what you were looking for you could get a subscription to the technet from Microsoft and see if they provide you with the help you need. Enjoy :D
  • lost_as_hell
  • Born
  • Born
  • lost_as_hell
  • Posts: 3

Post 3+ Months Ago

Hi and thanks for the replies everyone. I guess I'm just going to have to figure it out the long way. I'm in the middle of a Cisco CCNA class and was hoping for a quick fix I guess. I do have a dual boot Linux/2003 server and was serving up pages with Apache and running Postfix as my mail server. I just thought I'd give Windows a try. Maybe it'll have to wait. Thanks though folks! :)

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 36 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.