Windows 98SE will not start

  • JGordonSUX
  • Born
  • Born
  • JGordonSUX
  • Posts: 4
  • Loc: Frankfurt Germany

Post 3+ Months Ago

I hope someone can help. Last week, I updated Windows Media Player 9 with the online update that added the "RoxioCD Burner". I actually didn't need the update, but now my system will not boot. It gets about halfway through the bootup process and hangs. I can get the system to go into Safe Mode, but that is it.

I've tried several possible fixes but none of them have worked. I've tried uninstalling Media Player
Tried to scanreg /restore which said it restored a good copy but still hangs
tried booting with step by step confimation and noticed that when I got to msmouse.drv it hung
tried booting without loading msmouse.drv still hung

I honestly cannot think of anything else to do. I need to get into the system with a full boot, but I can't.

Any suggestions would be extremely helpful. It can't get anymore screwed up than it already is.
  • jupiter
  • Proficient
  • Proficient
  • User avatar
  • Posts: 449
  • Loc: is my favourite word after subterfuge

Post 3+ Months Ago

Have you actually uninstalled the media player/roxio that caused the problem?
  • JGordonSUX
  • Born
  • Born
  • JGordonSUX
  • Posts: 4
  • Loc: Frankfurt Germany

Post 3+ Months Ago

Yes, actually I have.
  • Foxy
  • Guru
  • Guru
  • User avatar
  • Posts: 1038
  • Loc: places..

Post 3+ Months Ago

ran virus scan, age of comp, speed, age of parts, is it old? (perhaps blowing dust out).

when it loads win98, you should skip the images by pressing esc, see if that helps :/ (might not) maybe it totally messed up ur windows.. O.o
  • jupiter
  • Proficient
  • Proficient
  • User avatar
  • Posts: 449
  • Loc: is my favourite word after subterfuge

Post 3+ Months Ago

have you looked at what is in your startup options in your registry..?
  • JGordonSUX
  • Born
  • Born
  • JGordonSUX
  • Posts: 4
  • Loc: Frankfurt Germany

Post 3+ Months Ago

Ran virus scan and defrag last night from safe mode. No problems noted. It's an old system ('bout 5 years). PIII 550mhz with an ATI Rage Fury Pro Vid Card, 128MB Ram.

If it completely jacked up the system...oh well. I was actually planning to restore the system to it's original settings once I return to the U.S. in September. Trouble is...if I do that... I won't have internet access until then. Plus... call me an idiot...I already know... I've already shipped the system restore disks back to the states... without the computer. BIG MISTAKE!
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23460
  • Loc: Woodbridge VA

Post 3+ Months Ago

JGordonSUX wrote:
Last week, I updated Windows Media Player 9 with the online update that added the "RoxioCD Burner". .


I've been doing Windows updates for almost a decade and have Media player 9 on all my computers. Not once have I ever seen an option that installs Roxio in any of the normal Windows updates.

I'm just wondering where you got this from?
  • jupiter
  • Proficient
  • Proficient
  • User avatar
  • Posts: 449
  • Loc: is my favourite word after subterfuge

Post 3+ Months Ago

good point, well made.
  • JGordonSUX
  • Born
  • Born
  • JGordonSUX
  • Posts: 4
  • Loc: Frankfurt Germany

Post 3+ Months Ago

Honestly I don't know. I clicked on update in the Media Player and it began downloading a file (which seemed to take forever). Perhaps I got hit with a virus?
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23460
  • Loc: Woodbridge VA

Post 3+ Months Ago

Try the instructions given by Steve in the next to last reply in this post (scroll down to see the replies)

http://www.experts-exchange.com/Operati ... 91369.html

It almost looks like you have a corrupted mouse driver. Not sure what happened to it, but that would be my best guess.

You might also consider uninstalling Roxio in safe mode if it's in your add/remove programs.

Post Information

  • Total Posts in this topic: 10 posts
  • Users browsing this forum: No registered users and 46 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.