Windows Color settings messed up

  • risingsun
  • Graduate
  • Graduate
  • User avatar
  • Posts: 113

Post 3+ Months Ago

I dont remember when this started happening, but for some reason, the drop down menus in firefox sometimes wont even show on the window. In WMP11 the info on the bottom left is White on White, and no settings for individual sites work (always white). I thought it might have to do with my java, but it says my java is up to date. Does anyone have any suggestions. If you need screen shots Ill post em. BTW my theme and everything is set to default. Im on XP MCE.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

Try this.

Go to Start >> Control Panel >> Accessibility Options> Display Tab

If the box for Use High Contrast is checked, uncheck it and click OK.
  • risingsun
  • Graduate
  • Graduate
  • User avatar
  • Posts: 113

Post 3+ Months Ago

Wow much gratitude :mrgreen: :mrgreen: :mrgreen: That's been driving me insane for weeks now
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

I finally figured out how people inadvertently turn that on.

On XP this is the keyboard shortcut that toggles high contrast on and off

Left ALT +left SHIFT +PRINT SCREEN

Probably happens when people try to do a screen capture and hit the wrong button combination by accident.

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 84 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.