windows xp components please help me

  • Soulslayer
  • Newbie
  • Newbie
  • Soulslayer
  • Posts: 9

Post 3+ Months Ago

Hi my Friends
im new here and i have only one question i got Windows Xp Professional and ich have a aiptek trio webcam but i cant install it couse windows cannt detect the cam please help me

THX :) :shock: 8) :D
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • twiztit_momma
  • Proficient
  • Proficient
  • User avatar
  • Posts: 346
  • Loc: SanLeon Tx

Post 3+ Months Ago

u can try http://members.driverguide.com/index.ph ... =1500&sm=s

Is the camera plugged in?
Up to date latest drivers installed?
Need a driver for a hard to find camera? http://www.driverguide.com/
Format set to 160 x 120?
Capture card set to NTSC or PAL?
Other video programs disabled? (PC NetMeeting, MSN, Yahoo! Messenger)

Windows XP possibly delete camera drivers and allow XP find the camera as XP has its own drivers

Windows XP
Click Start > control panel
Click Sounds, Speech and Audio Devices
Click Sounds and Audio Devices
Click Hardware
Select your Video Capture Device
Click properties
Under General select Device Usage > Use This Device (Enable)
Click OK
You may have to restart the computer

Also in the above window, look for duplicate camera entries. If there are more than one listing for the same camera, this will be a problem.

Click START
Right click My Computer
Click Properties
Click Hardware
Click Device Manager
Look for error symbols such as a Red Circle with a Black X or a Yellow Circle with a Black Exclamation point.
Let ne know if so
  • Soulslayer
  • Newbie
  • Newbie
  • Soulslayer
  • Posts: 9

Post 3+ Months Ago

so i have done all you said i have driver and all but it dont work its no plug and play cam i think
  • twiztit_momma
  • Proficient
  • Proficient
  • User avatar
  • Posts: 346
  • Loc: SanLeon Tx

Post 3+ Months Ago

in ur device manager do you have a red x or a yellow q mark?
if so you need to update ur driver or reinstall them ,make sure ur cam is unpluged when u reinstall...
  • Soulslayer
  • Newbie
  • Newbie
  • Soulslayer
  • Posts: 9

Post 3+ Months Ago

no there is no x or something else there is the text unknown camera
  • twiztit_momma
  • Proficient
  • Proficient
  • User avatar
  • Posts: 346
  • Loc: SanLeon Tx

Post 3+ Months Ago

then reinstall ur drivers ,remove the 1 u have, in ur device manager ,click on the unknown cam and at top go to uninstall ,(that will uninstall it so that you can reinstall it )after that is done,unplug you camera,restart your computer,reinstall ur cd(make sure the cd is up to date and is compatable with win xp)after u reinstall ur cd reboot again,then plug in ur cam it should work

Post Information

  • Total Posts in this topic: 6 posts
  • Users browsing this forum: pucci and 122 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.