Windows not saving correctly after shutdown...

  • Ragnar78
  • Proficient
  • Proficient
  • Ragnar78
  • Posts: 279

Post 3+ Months Ago

Hy,

I'm having some problems with my XP not saving the settings after i shut it down.
So when i restart, i have a folder that i closed before opened, msn ( the one that comes with XP) load itself when iconnect to the internet while i actually set it not too, i removed it from the Run key in the registry buut it appeared again...and worse is that my AV is updating everytime the same file...
I think that my registry is not saving changes...does anyone have an answer?

tx
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Smokenjoe
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 1573
  • Loc: Anchorage, AK

Post 3+ Months Ago

I may be way off the mark, but have you checked to see if its a virus? Thats always the first thing i check for when i start having problems. Other than that, Ive never had anything happen like what your describing. Good luck in fixing it.
  • Vladdrac
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2136
  • Loc: Louisville, Ky

Post 3+ Months Ago

also, you may have a corrupted file, or something is configured wrong. You could try system restore, or re-installing windows, or if all else fails, back up and reformat if you don't get an answer for this one anywhere.
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

Ragnar78

i have to agree with Smokenjoe

I'm not quite following you here either.

What are you having problems with exactly? Is your IE displaying the wrong start page even though you thought you changed it? If IE is displaying MSN when you start IE then yes, that's IE's default start page. If you've changed it before you close alll instances of IE and reboot your computer prematurely it will save the original settings vs. your new ones and will display the default MSN page again. Is that what you are talking about?
  • Ragnar78
  • Proficient
  • Proficient
  • Ragnar78
  • Posts: 279

Post 3+ Months Ago

Thx for the reply,

I checked for viruses and for adware...and i didnt find anything (not even tracking cookies).

So i downloaded an evaluation software Tweak somthing (i'm not on my pc dont know the correct name) and i used the tweaks that stops msn messenger 4.7 (the version that comes directly with XP)
and it worked...but i still dont know why it always added back in the Run key of the registry a value for it everytime i deleted it.
And i even set it up in the UI (tools) to not load on windows startup...
  • Vladdrac
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2136
  • Loc: Louisville, Ky

Post 3+ Months Ago

hmmm that is strange

Post Information

  • Total Posts in this topic: 6 posts
  • Users browsing this forum: No registered users and 105 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.