windows xp sp2 interner explorer

  • twmspro
  • Expert
  • Expert
  • User avatar
  • Posts: 591
  • Loc: Indiana

Post 3+ Months Ago

hi
i just got windows xp sp2 today
and i'm having trouble with the internet explorer settings
whenever i open internet explorer it goes to my homepage with is made in flash

when it's done it goes blank and shows the no picture shown thing
and at the top it says internet explorer has blocked you from viewing this page due to sercurity risks

i've tried alot and i wonder if anybody can help me
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • UNFLUX
  • Genius
  • Genius
  • User avatar
  • Posts: 6376
  • Loc: twitter.com/unflux

Post 3+ Months Ago

check the active X settings in Tools/Internet Options
  • grinch2171
  • Moderator
  • Genius
  • User avatar
  • Posts: 6801
  • Loc: Martinsburg, WV

Post 3+ Months Ago

First off SP2 hasn't been released yet unless you got it off a p2p network, so there is your problem. Running leaked programs is a sure way to cause you problems. I have heard horror stories of people downloading Longhorn and installing it. Why don't you wait until MS releases the SP in the summer, you will have better results with it(Knock on wood)
  • twmspro
  • Expert
  • Expert
  • User avatar
  • Posts: 591
  • Loc: Indiana

Post 3+ Months Ago

actually i got it off the dell forum site
i just wanted to get used to it before it came out and was curious
please don't turn me in
my parents would kill me
:cry:
  • twmspro
  • Expert
  • Expert
  • User avatar
  • Posts: 591
  • Loc: Indiana

Post 3+ Months Ago

no
it's not from dell
its from Microsoft
It was set to be released on 1/5/04
and the site to get the express install is:http://www.fileconnect.net/modules.php?name=Downloads&op=getit&lid=93
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

Well, that's obviously a beta:
Quote:
Windows XP SP2 beta 2055
Permissions: Registered Users Only
Version: 2055b
Filesize: 2.86 Mb
Added on: 2003-12-19 01:04:58
Downloads: 2083
HomePage: http://www.techconnect.ws


Why on God's green earth would you ever want to install a beta service pack? I'd strongly suggest uninstalling it before you come up with countless other problems and conflicts.

P.S. - note - the download is for members of techconnect only.
  • grinch2171
  • Moderator
  • Genius
  • User avatar
  • Posts: 6801
  • Loc: Martinsburg, WV

Post 3+ Months Ago

I have seen the Beta SP2 surfacing all over the place on p2p networks. I have been curious to download it but I know what will happen. SP2 looks promising after reading the latest article in MaximumPC. I guess I will wait and see.
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

First of all and last of all, the beta shouldn't even be available to anyone, but those who paid for it...and in no way should it be tested by novices who are going to go about asking questions about why their computer is screwed up because they didn't know what to do with it. As a result, I'm locking this one as I should have done hours ago.

Post Information

  • Total Posts in this topic: 8 posts
  • Users browsing this forum: No registered users and 56 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.