Windows 98 SE

  • dsantamassino12
  • Loser
  • Loser
  • dsantamassino12
  • Posts: 368
  • Loc: Dallas, PA

Post 3+ Months Ago

Here is a question for you guys. I decided to post it because it was kind of bothering me. Windows 98 SE does not recognize my sound card and my modem. as far as i know that are the only 2 thing that it does not recognize. The name of my sound card is Intel(r) Integrated Audio. That means it's build in my motherboard. The name of my modem is PCTEL platnium V.90 modem. Is the drivers for my sound card is on the motherboard disk? How do i get access to the disk for my drivers? Thanks everyone.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9090
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

Try figuring out exactly what motherboard you have. Once you do try to look it up using google or goto the manufactuers website and search for the exact name of that motherboard. You can usually download all sorts of drivers for the motherboard from their websites which may resolve your problem.
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9090
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

You might also be able to get those drivers from the manufacturer who simply put your computer together. If you goto their website you will probably find all sorts of drivers for your computer including the ones you are looking for.
  • UNFLUX
  • Genius
  • Genius
  • User avatar
  • Posts: 6376
  • Loc: twitter.com/unflux

Post 3+ Months Ago

You will never ever be able to get your sounds card to work with win98
because the drivers for it do not exist. I know this, because from the
sound of it, I have the same pc you do. I've searched and searched
and searched forever with nothing to be found. Not even compaq.com
is any help with it. I believe the earliest version win that it's supported in
actually win2k.
  • dsantamassino12
  • Loser
  • Loser
  • dsantamassino12
  • Posts: 368
  • Loc: Dallas, PA

Post 3+ Months Ago

Compaq OEM motherboard with Intel 815 chipset

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 70 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.