Windows Vista startup hangup

  • demonmaestro
  • Gold Member
  • Gold Member
  • User avatar
  • Posts: 653
  • Loc: Conroe, Texas

Post 3+ Months Ago

is there a way that you can get it connected via lan or the wifi. What i can do is get you to run Teamviewer and i can see what exactualy is going on.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • wpas
  • Proficient
  • Proficient
  • User avatar
  • Posts: 316
  • Loc: Canada

Post 3+ Months Ago

Sorry but that is not possible
  • demonmaestro
  • Gold Member
  • Gold Member
  • User avatar
  • Posts: 653
  • Loc: Conroe, Texas

Post 3+ Months Ago

well if it is going past the login screen then doing some more installs. then you should be able to hit [(windows key) + D ] to take you to the desktop.
  • wpas
  • Proficient
  • Proficient
  • User avatar
  • Posts: 316
  • Loc: Canada

Post 3+ Months Ago

The problem is the install fails and so vista is not installed so I have no OS to work with
  • demonmaestro
  • Gold Member
  • Gold Member
  • User avatar
  • Posts: 653
  • Loc: Conroe, Texas

Post 3+ Months Ago

and that is with the restore cds that dell gave you.?
  • wpas
  • Proficient
  • Proficient
  • User avatar
  • Posts: 316
  • Loc: Canada

Post 3+ Months Ago

Yes

Maybe I scratched it
  • grinch2171
  • Moderator
  • Genius
  • User avatar
  • Posts: 6800
  • Loc: Martinsburg, WV

Post 3+ Months Ago

That error seems to point to bad media. Try cleaning the disc or make a new one.
  • wpas
  • Proficient
  • Proficient
  • User avatar
  • Posts: 316
  • Loc: Canada

Post 3+ Months Ago

How do I clean a scratached DVD
What would I need to make a copy.
If it is scratched will not that prevent copying of file
  • wpas
  • Proficient
  • Proficient
  • User avatar
  • Posts: 316
  • Loc: Canada

Post 3+ Months Ago

I managed to find a CDRecovery program.
On another computer, I copied all the files on the vista oem dvd to the hard drive.
I then burned all the files to a DVD

When I tried to boot off the new DVD, it was not bootable.

Is there something else I need to do
  • wpas
  • Proficient
  • Proficient
  • User avatar
  • Posts: 316
  • Loc: Canada

Post 3+ Months Ago

I finally figured out you have to make a bootable ISO before the computer will boot it.

Found a nice freebie called imageburn that does it quite nicely.

My original hard drive was Seagate Baracuda 250GB
Since this was no longer made, I had to buy the 500GB version.

I do not know for sure right now, but I may have started getting my install problems when I switched to the new drive.

For the hell of it, I wanted to see if I could install ubuntu 13.04.
Had absolutely no problems doing this.
I have to assume then that the hard drive is being recognized and is working properly.

I am thinking of putting back the 250GB and seeing if that does anything as I really do not know what else to do.
  • wpas
  • Proficient
  • Proficient
  • User avatar
  • Posts: 316
  • Loc: Canada

Post 3+ Months Ago

I installed the ubuntu 13.04 with no problems.
I was able to update and restart with no problems.

However, when I turned off the computer and turned it on the next day, it would not boot.
When I checked the files on the hard drive with the gparted live CD, I saw that there was no file system or partitions.
The whole hard disk was indicated as being unallocated.
Even Boot-Repair-Disk could not fix it. It did not show the Recommende Repair or advanced options, only one choice to creat a summary.

I reinstalled the OS several times with no problem but when I turned it off for a few hours the same thing happened again to the hard disk.
I checked the hard disks with manufacturer test tools and they indicated a healthy hard disk

It seems to appear then that the problem is not my hard disk but something else.

Something is corrupting my hard disk when it has been off for a few hous. For short off times, it seems to work OK but does take a little longer to boot up

I even tried Daric's Boot and Nuke for several hours but it did not help either.

Anybody have any idea what is going on

Thanks

Post Information

  • Total Posts in this topic: 71 posts
  • Users browsing this forum: No registered users and 78 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.