Windows 98 won't boot

  • sandman6471
  • Graduate
  • Graduate
  • sandman6471
  • Posts: 187
  • Loc: In My Dreams

Post 3+ Months Ago

Dell Optiplex gx150. When computer is turned on after the dell logo a blank screen appears. It says Press F1 to try to reboot or F2 for setup. I am working on this computer for someone else. Said it was fine when she cut it off the day before. Any Ideas?.........HELP PLEASE>>>>>> :shock:
  • lucassix
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2350
  • Loc: Indiana

Post 3+ Months Ago

Sounds like it can't find the hard drive. Check the BIOS and physical connections.
  • DevLHuntr
  • Novice
  • Novice
  • DevLHuntr
  • Posts: 16

Post 3+ Months Ago

Usually it will give you a message when it can't find the hd. But defiently try lucassix's suggestion with checking your connections. Does this computer have more than 1 HD? Is there any accompanying messages other than the setup, and reboot?
  • Foxy
  • Guru
  • Guru
  • User avatar
  • Posts: 1038
  • Loc: places..

Post 3+ Months Ago

Have you tried to boot from a cd of some sort, emergency disk.. Hard drive.. couldve died..
  • sandman6471
  • Graduate
  • Graduate
  • sandman6471
  • Posts: 187
  • Loc: In My Dreams

Post 3+ Months Ago

Not sure about the (2)HD. As far as the emergency CD goes, she can't find it not even sure if she ever had one. I've been thinking about it and maybe it is in bios. I checked the boot sequence and all it showed was the A:\ drive had no other drive in the sequence. Thanks for all the help, maybe I will be able to return the favor someday. Thanks Again... :infinity:

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 43 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.