WinXP Boots, But No Functional Display

  • RaeTech
  • Born
  • Born
  • RaeTech
  • Posts: 2

Post 3+ Months Ago

I am having a problem with WinXP (not sure if SP1 or SP2 is installed). My problem is it appears that the OS boots up however, all I have on the screen is the mouse pointer. This is also the case if I boot in Safe Mode.

I have no functionality with anything at this point.

How do I overcome this?

Thanks,
RaeTech
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Foxy
  • Guru
  • Guru
  • User avatar
  • Posts: 1038
  • Loc: places..

Post 3+ Months Ago

all of the safeboots? theyres like 4 kinds. :/

First, have you Activated XP.
Secondly, have you downloaded any "questionable" files lately. perhaps a virus.
have you tried ctrl alt delete ?
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

Well, let's think our way through this....

You can apparently see the screens for a bit, otherwise you wouldn't be able to see the screens to boot to safemode. OK -- so we know the monitor is probably OK. You have the same problem in normal Windows mode and safe mode. If it was only normal Windows and it did this, my first thought might be the graphics card drivers, but doesn't explain why you can see your mouse pointer and you should be able to see safemode regardless, so we'll rule out gaphics drivers.

I suppose the best thing you could do is try to summarize as close as you can to exactly what you were doing prior to this problem. It might give a clue to how to help you.
  • RaeTech
  • Born
  • Born
  • RaeTech
  • Posts: 2

Post 3+ Months Ago

Well, here's the skinny. Please note that all of this is third-hand at this point.

System was acting "funky" so they used a last known Restore Point (via the OS). Upon doing so, this is when the blank screen problem occured. I should add that they did mention having deleted some files (arrrggh!!!!!). I do not know which files were deleted.

I would not doubt that there was spy/malware on the system, which could have caused the initial symptoms.

Unfortunately, A-C-D does not bring me to the Task Manager, in fact I receive no dialog boxes at all. No start menu, no icons, nothing.

I suspect that Explorer is either corrupt or deleted (among other files). But I cannot access the Windows dir because I, nor the person, do not know the Admin password. I can however access the WINNT dir.

What to do????

Thanks,
RaeTech
  • LAbrego
  • brego from LA
  • Web Master
  • User avatar
  • Posts: 2853

Post 3+ Months Ago

You could try to do a repair install, check this page:
http://support.microsoft.com/default.aspx?scid=kb;en-us;315341

Folllow the instructions for Method 2:
Reinstall Windows XP by starting your computer from the Windows XP CD
  • lucassix
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2350
  • Loc: Indiana

Post 3+ Months Ago

Considering that this seems like a major problem, and the fact that you don't know the admin password, I would just go for a reinstall. If it is a software issue, which is looks like it is since you monitor does work fine duing the boot, a complete reinstall will fix that for sure. This will also allow you to set and REMEMBER the admin password for other problems. If you have any files that you need to get to, boot Knoppix and burn them to a CD before you wipe the drive.

Post Information

  • Total Posts in this topic: 6 posts
  • Users browsing this forum: No registered users and 33 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.