Wireless network problem?

  • patgelose1
  • Born
  • Born
  • patgelose1
  • Posts: 1

Post 3+ Months Ago

When I boot to XP my computer detects the wirless connection on my laptop and everything goes smooth. I'm typing this using a wireless connection right now.

But I get about 5 hours of use before the wireless connection is lost (and forgotten about). What I mean is that when I go to Control Panel>Network Connections and my wireless network option has disappeared. The hard wire connection is there and the firewall connection is there but not the wireless.

What seems to be the problem?
  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

What's the distance between the laptop and the router? Is there any electronic interference that might be causing it?
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23455
  • Loc: Woodbridge VA

Post 3+ Months Ago

If the wireless adapter is completely disappearing, I'm wondering if there's a problem that your computer not recognizing your network card. When you reboot do you get a New Hardware Detected message and it re-installs your network adapter? Is your wireless card internal or an external PCMCIA?

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 52 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.