MS Word 2000 abends workstation and restarts computer.

  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

I'm using 2 new Gateway computers with XP Pro on a Novell Small Business Suite 5.1 Network. When I try to save a file to a mapped network drive in Word under a different file name than the original, it immediately shuts down and restarts the computer. (Happens on both computers). On reboot I get the MS error report stating that "Windows has recovered from a critical error....blah,blah,blah. The error report indicates it's a dll problem, but no solutions.

I can save the file to the local drive and copy it to the network drive without a problem. When Word abends XP, it does save the file to the network drive. Word is the only program that does this. Excell and others from the 2000 office suite are just fine.

Anyone else seen this problem? I am aware that there are some known conflicts between XP Pro and Novell, but I couldn't find this one anywhere.

Thanks.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • ModernDestroyer
  • Professor
  • Professor
  • User avatar
  • Posts: 794
  • Loc: California

Post 3+ Months Ago

Have you checked for word 2000 updates yet?
  • UNFLUX
  • Genius
  • Genius
  • User avatar
  • Posts: 6376
  • Loc: twitter.com/unflux

Post 3+ Months Ago

ATNO/TW wrote:
I'm using 2 new Gateway computers

is THIS your problem then? ;) :P :twisted:
  • UNFLUX
  • Genius
  • Genius
  • User avatar
  • Posts: 6376
  • Loc: twitter.com/unflux

Post 3+ Months Ago

hehehe j/k ;)

Sorry, i've never had this problem actually, but figured I would play along.
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

Modern D - no, not yet. All SP's and critical updates are installed though for XP. Truthfully, I'm not even sure how to look for updates for Word 2000. I'm sure it's that Word and Novell 5.1 just aren't getting along. These are the only two computers it does it on. And it's 100% every time. And only with Word. Other than that, everything is stable.

And as far as UNFLUX goes -- *sticks tongue out. Other than this OS related glitch -- these Gateways are smokin'....and to be honest, I never used one before the last couple weeks. I did have one Western Digital hard drive go up in smoke on one of them (almost a DOA -- but it lasted a week), but I blame that on Western Digital, not Gateway. I had the replacement drive in 2 days from Gateway and it works just fine (so far *lol)
  • ModernDestroyer
  • Professor
  • Professor
  • User avatar
  • Posts: 794
  • Loc: California

Post 3+ Months Ago

office updates here is the link just incase you need it :D

http://office.microsoft.com/OfficeUpdate/default.aspx
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

Thanks for the link Moder D. There were quite a few updates, and I installed them all, but it didn't resolve the issue. Thanks anyway.
  • ModernDestroyer
  • Professor
  • Professor
  • User avatar
  • Posts: 794
  • Loc: California

Post 3+ Months Ago

Well I tried sorry :D

Post Information

  • Total Posts in this topic: 8 posts
  • Users browsing this forum: No registered users and 96 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.