After Effects Plugin problem.

  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

I'm using After Effects 7.0.1 Professional which was installed with Adobe Production Suite 2.0 I've never had any problems with any of the apps in the suite but today I tried to open AE and it failed every time with the error that it could not load the PremiereProImport plugin. Temporarily, I've removed the plugin from the plugin folder and can now open and use after effects. Just wondering if anyone else encountered this and know a fix without having to repair or reinstall the entire suite?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • righteous_trespasser
  • Scuffle
  • Genius
  • User avatar
  • Posts: 6230
  • Loc: South-Africa

Post 3+ Months Ago

have you done any product updates recently?
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

Not since last time I used it. And none available today. Only major change was upgrade to XP SP3.

Been looking around Adobe site but haven't seen anything related
Will probably login and ask at the forums there in the AM
  • righteous_trespasser
  • Scuffle
  • Genius
  • User avatar
  • Posts: 6230
  • Loc: South-Africa

Post 3+ Months Ago

I can't see why SP3 would break it though ... Even though here at work the programmers were complaining last week because a Windows update made one of their programs stop working, luckily they figured out pretty quickly that they needed to tell they clients to download and install dot net framework 2.0 service pack 1 to fix the problem ... Anyhow, I have only once used After effects and found it a little bit confusing and haven't had time to fiddle with it some more yet, my friend is really good at it though, maybe I'll ask him for some tutorials when I have time.

Sorry I can't help any further.

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 2 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.