finding site under keyword (at all) regardless of rank?

  • lineleeder
  • Novice
  • Novice
  • User avatar
  • Posts: 27
  • Loc: Southern NH

Post 3+ Months Ago

So it seems as if either google's dancing is either slowing or I'm just noticing results for my page... I'm wondering though - I can find my site in google by searching the address - and allinurl gives me sites that contain the entire url (not many, this forum is one) but I can't really find myself by any other means - I know it'll be months before I'm listed anywhere worth mentioning and that's only if I work on link exchanges and so on - but is there any way to just make sure my site is indexed? Even if I'm 129,999,022nd place under my keywords I'd like to know I'm in there somewhere - a place to start, ya know? Is there a keywordRank:mysite.com function or something?

There should be... or something similar w/o buying expensive software?

Explain...

I search lineleeder (my site)
I show up with some sites that link to me - mostly forums right now.

I search nh web design and I'm obviously nowhere to be found - I'm new....so...

I search nh web design +lineleeder thinking I'd at least come up then - but I don't. Which tells me I'm in the index but not listed for any keywords. Is that right? My hunch is the only way to fix this is time, pagerank, and more fruitful content?

Maybe the dance will give me some results.... how long does G dance for? The pages have been changing on me for a couple of days - I'm new but... is that normal?
  • rtchar
  • Expert
  • Expert
  • User avatar
  • Posts: 606
  • Loc: Canada

Post 3+ Months Ago

Sometimes you just need a little proof that things are working like they should ...

When I first launched my site I used http://www.top25web.com/cgi-bin/report.cgi

You can see if your site is in the first 1000 for keywords.
  • lineleeder
  • Novice
  • Novice
  • User avatar
  • Posts: 27
  • Loc: Southern NH

Post 3+ Months Ago

Ok - I have a question - I went to that site, ran a report and got tons of these:


google.com error: 500 Can't connect to :80 (Bad hostname '')


Can someone tell me what that means? I Signed up for the trial at searchenginepromotiontools.com (seem cool - anyone?) and I couldn't run a lot of reports because of something about port 80 or something.... is this my site? Is there a problem with my site preventing it from getting spidered or something? That would really suck!
  • phaugh
  • Professor
  • Professor
  • User avatar
  • Posts: 796

Post 3+ Months Ago

500 is an internal server error...usually deals with a DB issue. 80 is a local port on your machine or the server...have you run a virus scanner recently?

I didn't have an problems getting your site to run...it didnt return any results though.

Try these sites for ranking results:
http://www.googlerankings.com
http://www.yahoosearchrankings.com

Spell out New Hampshire in your title as well as NH...web hosting/web design is very competitive...focus on your geographic area first.
  • lineleeder
  • Novice
  • Novice
  • User avatar
  • Posts: 27
  • Loc: Southern NH

Post 3+ Months Ago

Hey thanks for the effort :)

I'm gonna check those out...

Yea, hosting/design are wicked competetive - I'm hoping my children/family angle with thin it out a little....

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 6 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.