New Google Bug

  • rDolay
  • Expert
  • Expert
  • rDolay
  • Posts: 541

Post 3+ Months Ago

i notice that mydomain.com backlinks assigned to the some of the subpages.
http://www.mydomain.com have 110 backlink at the results and have pr5.
And the subpages that have pr5 (newly raised) BL results are same with the http://www.mydomain.com BL results altough none of the reult pages have not the BL for those subpages .

I have a sense that update were so painfull or maybe because of all my hopes failed ...

Please add your BUG or something seems BUGGY if you notice on this update
  • amitbhawnani
  • Newbie
  • Newbie
  • amitbhawnani
  • Posts: 5

Post 3+ Months Ago

hmmmmmmmmm
i havent noticed anything like this... whats your domain ???
  • rDolay
  • Expert
  • Expert
  • rDolay
  • Posts: 541

Post 3+ Months Ago

http://www.newista.com/
http://www.newista.com/sales.html new
http://www.newista.com/faq.html new

Their pr raised to the 5 from 0 and the backlink results of those pages same as with the homepage.

Maybe it is becouse of all strange things comes and found me first... :oops:
  • Axe
  • Genius
  • Genius
  • User avatar
  • Posts: 5739
  • Loc: Sub-level 28

Post 3+ Months Ago

Their PR raised to 5 when? Cuz there's been no PR update in weeks.
  • rDolay
  • Expert
  • Expert
  • rDolay
  • Posts: 541

Post 3+ Months Ago

I have told it here too [Dead Link] those are the pages that created at the date of 24 July 2004 - with the new design and their pr's updated on the 10th August
  • phaugh
  • Professor
  • Professor
  • User avatar
  • Posts: 796

Post 3+ Months Ago

I noticed PR updates for some of my internal pages this past week. These page were put online about a month ago and had PR0...they moved to PR 3 & 4 this last update....I didn't show any changes in my backlinks...and are still showing only low PR backlinks.
  • rtchar
  • Expert
  • Expert
  • User avatar
  • Posts: 606
  • Loc: Canada

Post 3+ Months Ago

This is one of those toolbar guesses that we have been talking about ...

The checksum calculator shows actual PR ...

5; http://www.newista.com/
0; http://www.newista.com/sales.html
0; http://www.newista.com/faq.html

Some times new pages show PR even when no value has been calculated. The going theory is that if a page is not in the database then the domain PR is used.
  • rDolay
  • Expert
  • Expert
  • rDolay
  • Posts: 541

Post 3+ Months Ago

rtchar wrote:
This is one of those toolbar guesses that we have been talking about ...

Some times new pages show PR even when no value has been calculated. The going theory is that if a page is not in the database then the domain PR is used.

Are you sure?
  • rtchar
  • Expert
  • Expert
  • User avatar
  • Posts: 606
  • Loc: Canada

Post 3+ Months Ago

I just double checked it at http://www.top25web.com/pagerank.php

Quote:
PageRank Report Statistics
http://www.newista.com/sales.html: 0/10
http://www.newista.com/faq.html: 0/10
  • rDolay
  • Expert
  • Expert
  • rDolay
  • Posts: 541

Post 3+ Months Ago

Quote:
I just double checked it at http://www.top25web.com/pagerank.php

It show everpage including http://www.newista.com/ with pr0 lol http://www.google.com/: 0/10 , it only shows pr0
It is broken or it never worked. How can you trust those kind of services?
I trust and talk according to the toolbar.
  • rtchar
  • Expert
  • Expert
  • User avatar
  • Posts: 606
  • Loc: Canada

Post 3+ Months Ago

Hmmmm ... seems to be accurate for me :o

Maybe there was a problem ....
  • darksat
  • Proficient
  • Proficient
  • User avatar
  • Posts: 487
  • Loc: London (via the rest of the world)

Post 3+ Months Ago

That thing is never that accurate.
  • rtchar
  • Expert
  • Expert
  • User avatar
  • Posts: 606
  • Loc: Canada

Post 3+ Months Ago

There is a bug in some of the checksum calculators that I have noticed.

If there is no return at the end of the line they will produce a PR-0 for the result. My guess is that you pasted one URL at a time into the calculator. :)

Try it yourself with and without the return.
  • rDolay
  • Expert
  • Expert
  • rDolay
  • Posts: 541

Post 3+ Months Ago

It does never worked for me anyway the matter is not about this script- the matter is new bugs on this last google BL update.
I am hoping new BL update will be more sooner than usual ,
i am waiting new update 2-3 weeks later than now

Post Information

  • Total Posts in this topic: 14 posts
  • Users browsing this forum: No registered users and 1 guest
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.