Site Disappeared from Google Index!!

  • bbott1982
  • Proficient
  • Proficient
  • User avatar
  • Posts: 320
  • Loc: NJ, USA

Post 3+ Months Ago

My website has disappeared from the google index!!



Our site is http://www.ewebdevelopment.net (in my sig)



We're not linking to any bad neighborhoods, still have PR - what is going on !?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

Give it time. I think Google is doing some reindexing. Your PR and backlinks are both slightly higher than mine and although I didn't "disappear" I noticed a slight Serps drop. Not sure what they are doing at the moment, but best guess is they are trying to keep pace with MSN
  • rtchar
  • Expert
  • Expert
  • User avatar
  • Posts: 606
  • Loc: Canada

Post 3+ Months Ago

My site disappeared for my major keyword yesterday too .... but the rankings were unchanged for most minor keywords.

Today my site showed up in the top ten for just about every keyword I track (both major and minor).

So there are some BIG changes going on .... and I hope they are done :lol:
  • Jess
  • Guru
  • Guru
  • User avatar
  • Posts: 1153
  • Loc: USA

Post 3+ Months Ago

http://www.google.com/search?hl=en&lr=& ... opment.net

Looking at that Google were not able to re-index your site for some reason. So they keep all your URL's in the database and they will update the data next time they crawl. Happens all the time...
  • saybrah
  • Student
  • Student
  • saybrah
  • Posts: 69

Post 3+ Months Ago

:cry: yeah look like since the 2nd i lost all my #1 spots to non existent. I was holding top 5 spots for 25 kws. I dont really check stats but yesterday I check adsense and my impressions went from 6500 to 3000 :( I notice my visitors down 1000 also this is after going thru all of the dances. I redid the site in november to give it a fresher look and still held but i dont know.
  • gardenstew
  • Proficient
  • Proficient
  • User avatar
  • Posts: 314
  • Loc: Malmö, Sweden

Post 3+ Months Ago

Guys and gals, there has been major activity over the past few days. I have had an increase in rank for some keywords and a decrease for others. The ones that decreased have been consistent for a long time so I suspect there may be a slight algorithmic change going on (IMO).
  • saybrah
  • Student
  • Student
  • saybrah
  • Posts: 69

Post 3+ Months Ago

thats the problem i've been the top dog for 10 kws and top 10 for 25 more with a small 10 page site. but now it's saying look for me. i mean i might have to consort to css style sheets with stuffed keywords in a 1x cell like the guy in #1
  • bbott1982
  • Proficient
  • Proficient
  • User avatar
  • Posts: 320
  • Loc: NJ, USA

Post 3+ Months Ago

Still no sign of my homepages being indexed !!!!!!!!! :evil:
  • phaugh
  • Professor
  • Professor
  • User avatar
  • Posts: 796

Post 3+ Months Ago

I see over 13000 pages still in the index for your domain....alot of them are not allowing the page to be cached...perhaps this could be an issue.
  • bbott1982
  • Proficient
  • Proficient
  • User avatar
  • Posts: 320
  • Loc: NJ, USA

Post 3+ Months Ago

phaugh wrote:
I see over 13000 pages still in the index for your domain....alot of them are not allowing the page to be cached...perhaps this could be an issue.


Any idea why they won't be cached ?
  • phaugh
  • Professor
  • Professor
  • User avatar
  • Posts: 796

Post 3+ Months Ago

Not really :(

But Jess wrote: "Looking at that Google were not able to re-index your site for some reason. So they keep all your URL's in the database and they will update the data next time they crawl. Happens all the time..."

Jess...how can you tell the site was unable to be crawled...is it because there's no cached copies except the main page?

Vetofunk had some strange issues with a domain and I think some router issues that were stopping the spiders from crawling sites...let me see if i can find that thread....
  • phaugh
  • Professor
  • Professor
  • User avatar
  • Posts: 796

Post 3+ Months Ago

Have a look at this article: http://www.ozzu.com/other-google-information-and-resources/what-google-doing-title-snippet-t25079.html

Sounds very similar to what your experiencing.

I also ran your site throught a spider simulator...it had some intersting things to say...check it out here: http://www.1-hit.com/all-in-one/tool.se ... viewer.htm

By the way this simulator gives analysis feedback as well as link, script, and image analysis to go along with what the spiders see....it's worth a view.
  • Szczypka
  • Newbie
  • Newbie
  • User avatar
  • Posts: 9
  • Loc: London, U.K

Post 3+ Months Ago

wow alot of people have been having this problem.
  • bbott1982
  • Proficient
  • Proficient
  • User avatar
  • Posts: 320
  • Loc: NJ, USA

Post 3+ Months Ago

If my site was already indexed why you google remove it though... That's the question! :evil:
  • phaugh
  • Professor
  • Professor
  • User avatar
  • Posts: 796

Post 3+ Months Ago

It could have been many things....hardware at your hosting company that malfunctioned, a malfunction on googles part, do you know of any other sites that are hosted on the same server as you...maybe check out if they got a good crawl....see if all their pages are listed and that the cached copy is recent.

Post Information

  • Total Posts in this topic: 15 posts
  • Users browsing this forum: No registered users and 5 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.