AdSense ads not displayed in IE

  • grunya
  • Born
  • Born
  • grunya
  • Posts: 3
  • Loc: Dublin

Post 3+ Months Ago

Hi guys,

I set an ad block recently on my website and can't figure out why ads are displayed in Firefox but the column is blank in Explorer.
Any ideas? Thanks.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Microsys
  • Novice
  • Novice
  • User avatar
  • Posts: 28

Post 3+ Months Ago

I had the same problem for a while... Have you just signed up in Adsense / created the ad? If so, try wait a little. Else HTML validate your website.
  • anudder
  • Novice
  • Novice
  • anudder
  • Posts: 16

Post 3+ Months Ago

AFAIK adblock works for firefox only. However there may be a setting in the antivirus that blocks ads that takes long to load. so maybe checking the antivirus setting can help.
  • aleks77
  • Beginner
  • Beginner
  • aleks77
  • Posts: 41

Post 3+ Months Ago

If you are using Wordpress, there seems to be a conflict with the latest WordPress version and the plugin "Add to Any: Share/Bookmark/Email Button".

If this applies to you, try deactivating the Add to Any plugin and see if that solves the problem. There are also some threads on this issue on the wordpress website forum, you may want to check there too.

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 8 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.