Help!!

  • Benat
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2122

Post 3+ Months Ago

Lastnight I managed to get Phpbb installed on my site, I had the forum up. Then like the instructions said i deleted the config.php and install files, then my forum came up with an error script telling me that common files were missing.

So I tried to fix it, but it didnt work, so i deleted all of the phpbb files on my server, then uploaded them all again..

Ive uploaded them again like 5 times, and my server isnt recognising the file names.

So i deleted them again!!

Then uploaded them again!!

And half way through cute ftp decides to have an error uploading them..

Since that cuteftp keeps having upload errors..

It will upload all of the php directories, but my servers says they arent there..

Argh Im going crazy!!

What am I doing wrong??
  • gladden
  • Beginner
  • Beginner
  • gladden
  • Posts: 44

Post 3+ Months Ago

If you’re installing in windows environment and if the application you’re installing updates any registry entries then you cannot simply delete the programs. Of course I haven’t installed Phpbb so I don’t know if this applies to it. If that happens to be the problem you’re experiencing I recommend that you set your windows registry entries to the last good values, prior to installing phpbb, and start over again.

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 59 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.