Image loading problem...

  • Newnewbie
  • Novice
  • Novice
  • Newnewbie
  • Posts: 19

Post 3+ Months Ago

Hi! I'm having a problem, and I think I'm loosing my mind....

I developed a shopping cart for a florist a few months ago, and it is sproadically geeking on me....

What happens is from time to time, when a floral product image is loading, it looks like IE loads about 1/2 of the pick, then it STOPS!! When I hit refresh, the whole pic loads, no problem.

There is no rhyme or reason why this happens. I can never recreate it once it happens. And it seems to happen more on a very fast connection.

What could this be?? I've validated my HTML, and I've got a few warnings, but nothing serious...
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • UNFLUX
  • Genius
  • Genius
  • User avatar
  • Posts: 6376
  • Loc: twitter.com/unflux

Post 3+ Months Ago

can you give a url?

i have no idea, but here's a stab in the dark. sounds like a bad host to
me. The description of behavior is that of a web server totally
overloaded.

Sorry if I'm offbase here, but I had this happen to me on my very first
host long ago. Turned out, I was 1 of 300 sites on one box. :shock:
  • Newnewbie
  • Novice
  • Novice
  • Newnewbie
  • Posts: 19

Post 3+ Months Ago

Noooo....I think you may be right!! The client insisted on hosting with a "friend". This is not a real hosting company. This is a "guy with a server" hosting company.

I thought about asking them about this problem, but I wasn't even sure what to ask him. And this guy gets very defensive every time I have even asked him anything...I don't think he knows what he's doing...

What would you suggest?

THX!
  • Newnewbie
  • Novice
  • Novice
  • Newnewbie
  • Posts: 19

Post 3+ Months Ago

Oh, Here's the website: http://www.botanybayflorist.com

And here's a screenshot of the problem that has been happening sporadically: http://www.botanybayflorist.com/problemPic.jpg

See how the pic loads 1/2 and stops. That's so weird!!
  • Johan007
  • Guru
  • Guru
  • User avatar
  • Posts: 1080
  • Loc: Aldershot, UK

Post 3+ Months Ago

It could just be your ISP?

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 118 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.